<!doctype html>

<!--[if lt IE 7]><html  xmlns:og="http://ogp.me/ns#"  xmlns:fb="https://www.facebook.com/2008/fbml" lang="fi" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="http://ogp.me/ns#"  xmlns:fb="https://www.facebook.com/2008/fbml" lang="fi" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="http://ogp.me/ns#"  xmlns:fb="https://www.facebook.com/2008/fbml" lang="fi" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="http://ogp.me/ns#"  xmlns:fb="https://www.facebook.com/2008/fbml" lang="fi" class="no-js"><!--<![endif]-->

<!-- May The Source Be With You // Jouni Salo // Lähimedia  -->

<head>
<meta charset="utf-8">

<title>  Ronkeli saa vain rinkelin Kangasalan asuntokaupoilla - Sydän-Hämeen Lehti</title>

<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" hred="https://menyt.azurewebsites.net" crossorigin>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0"/>
<meta name="description" content="" />
<link rel="pingback" href="https://shl.fi/xmlrpc.php">
<!--[if IE 7]>
  <link href="//netdna.bootstrapcdn.com/font-awesome/3.0.2/css/font-awesome-ie7.css" rel="stylesheet" type="text/css">
<![endif]-->

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//menyt.azurewebsites.net' />
<link rel='dns-prefetch' href='//kylansaitti.azurewebsites.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sydän-Hämeen Lehti &raquo; syöte" href="https://shl.fi/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sydän-Hämeen Lehti &raquo; kommenttien syöte" href="https://shl.fi/comments/feed/" />
<script type="text/javascript">

function addLoadEvent(func) {
  var oldonload = window.onload;
  if (typeof window.onload != 'function') {
    window.onload = func;
  } else {
    window.onload = function() {
      oldonload();
      func();
    }
  }
}

</script>
<link rel="alternate" type="application/rss+xml" title="Sydän-Hämeen Lehti &raquo; Ronkeli saa vain rinkelin Kangasalan asuntokaupoilla kommenttien syöte" href="https://shl.fi/2022/09/02/ronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla/feed/" />
<link rel='stylesheet' id='avatars-css'  href='https://shl.fi/wp-content/plugins/add-local-avatar/avatars.css' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://shl.fi/wp-includes/js/imgareaselect/imgareaselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://shl.fi/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://shl.fi/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='paywallcss-css'  href='https://shl.fi/wp-content/mu-plugins/rtminc/paywall/pw.css?v=1657088786' type='text/css' media='all' />
<link rel='stylesheet' id='sqstream-css'  href='https://shl.fi/wp-content/mu-plugins/rtminc/squareblocks/css/stream.css?v=1616069973' type='text/css' media='all' />
<link rel='stylesheet' id='sqbento-css'  href='https://shl.fi/wp-content/mu-plugins/rtminc/squareblocks/css/bentobox.css?v=1643906782' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://shl.fi/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://shl.fi/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='featherlight-css'  href='https://shl.fi/wp-content/mu-plugins/rtminc/js/featherlight.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://shl.fi/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://shl.fi/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapscore-css-css'  href='https://shl.fi/wp-content/plugins/jquery-collapse-o-matic/css/core_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://shl.fi/wp-content/plugins/jquery-collapse-o-matic/css/light_style.css' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://shl.fi/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-full-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/ui-lightness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://shl.fi/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://shl.fi/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://shl.fi/wp-content/themes/uusi-verkkolehti/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://shl.fi/wp-content/themes/uusi-verkkolehti/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://shl.fi/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js' id='cwp-main-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js' id='cwp-main-datepicker-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/plugins/theme-my-login-fork/modules/themed-profiles/themed-profiles.js' id='tml-themed-profiles-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/jquery.fitvids-ie.js' id='fitvids-js'></script>
<script type='text/javascript' src='//kylansaitti.azurewebsites.net/public/js/menyt-widget2.js' id='menyt-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/themes/uusi-verkkolehti/library/js/libs/modernizr.custom.min.js' id='bones-modernizr-js'></script>
<script>

function viewinc(pw,ai){
	var data = {u: 0, pw: pw, ai: ai, v: 1};
	jQuery.ajax({
		url: "https://shl.fi/wp-content/mu-plugins/rtminc/paywall/stat/",
		data: data,
		dataType: "json",
		method: "POST",
		cache: false,
		error: function(e) {
			console.log('shadeinc ajax error: ' + e);
		},
		success: function(r) {
			console.log('shadeinc success: ' + r);
		}
	});
}

function shadeinc(pw,ai){
	var data = {u: 0, pw: pw, ai: ai, v: 0};
	jQuery.ajax({
		url: "https://shl.fi/wp-content/mu-plugins/rtminc/paywall/stat/",
		data: data,
		dataType: "json",
		method: "POST",
		cache: false,
		error: function(e) {
			console.log('shadeinc ajax error: ' + e);
		},
		success: function(r) {
			console.log('shadeinc success: ' + r);
		}
	});
}

function trim_pwcontent() {
	var ua = navigator.userAgent || navigator.vendor || window.opera;
	var element = document.getElementById("paywall-preview");
	if (element != null) {
		var total = element.children.length;
		while (total > 4) {
			element.removeChild(element.lastChild);
			total = element.children.length;
		}
	}
}
/*
addLoadEvent(trim_pwcontent);
*/
</script>
<script>
post_id = 213924;
pw_build = 0;
pw_lvl = 0;
pmlt_app = 0;
pw_stamp = 1662119469;
function maybe_force_reload(url) {
	console.log('Validating view ' + pw_lvl + ' app ' + pmlt_app);
	ajaxr = new XMLHttpRequest();
	ajaxr.open('POST', "https://shl.fi/wp-admin/admin-ajax.php", true);
	ajaxr.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
	ajaxr.onload = function() {
		var h = window.location.href;
		var r = JSON.parse(this.responseText);
		console.log(this.responseText);
		console.log('page = ' + h);
		if ((r.app != pmlt_app) && (r.app > 0)) {
			if (h.indexOf('sovellus=') == -1) {
				if (h.indexOf('?') == -1) {
					h = h + "?sovellus=" + r.app;
				} else {
					h = h + "&sovellus=" + r.app;
				}
				console.log('App found (' + r.app + ',' + pmlt_app + ') ' + h);
				window.location.href = h;
			}
		}
		if (r.s && r.uid && r.s != pw_lvl) {
			if (h.indexOf('_pw=') == -1) {
				if (h.indexOf('?') == -1) {
					h = h + "?_pw=" + r.uid;
				} else {
					h = h + "&_pw=" + r.uid;
				}
				console.log('View changed (' + r.s + ',' + pw_lvl + ') for ' + r.uid);
				window.location.href = h;
			}
		}
		if (r.st && pw_stamp && (r.st - pw_stamp > 10800)) {
			if (h.indexOf('_view=') == -1) {
				if (h.indexOf('?') == -1) {
					h = h + "?_view=" + r.st;
				} else {
					h = h + "&_view=" + r.st;
				}
				console.log('View updating ('  + (r.st - pw_stamp)  + ')');
				window.location.href = h;
			}
		}
		if (r.pop) {
			rtm_pw_pop(r.pop);
		}
	}
	ajaxr.send('action=subscriber_level&post_id=213924');
}
function rtm_pw_pop(m) {
	var elem = document.createElement("DIV");
	elem.innerHTML = '<p style="position: fixed; top: 4rem; right: 2rem; background-color: purple; padding: 0.4rem 1rem; border: 2px solid white; box-shadow: 0 0 1rem rgba(0,0,0,0.2); color: white;">' + m + "</p>";
	document.body.appendChild(elem);
}
addLoadEvent(maybe_force_reload);
</script>
<link rel="https://api.w.org/" href="https://shl.fi/wp-json/" /><link rel="alternate" type="application/json" href="https://shl.fi/wp-json/wp/v2/posts/213924" /><link rel="canonical" href="https://shl.fi/2022/09/02/ronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla/" />
<link rel='shortlink' href='https://shl.fi/?p=213924' />
<link rel="alternate" type="application/json+oembed" href="https://shl.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shl.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F&#038;format=xml" />
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta prefix="og: http://ogp.me/ns#" property="og:title" content="Ronkeli saa vain rinkelin Kangasalan asuntokaupoilla" />
<meta prefix="og: http://ogp.me/ns#" property="og:type" content="article" />
<meta prefix="og: http://ogp.me/ns#" property="og:image" content="https://shl.fi/wp-content/uploads/2022/01/bathroom-1078917_1920.jpg" />
<meta prefix="og: http://ogp.me/ns#" property="og:url" content="https://shl.fi/2022/09/02/ronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla/" />
<meta prefix="og: http://ogp.me/ns#" property="og:description" content="Julkisessa myynnissä olevassa asuntovalikoimassa ei 33 000 asukkaan Kangasalla ole alkusyksystä suoranaista runsaudenpulaa. Vuonna 1995 rakennettuja tai sitä uudempia omakotitaloja on alle 445 000 eurolla kaupan vain kourallinen." />
<meta prefix="og: http://ogp.me/ns#" property="article:publisher" content="https://www.facebook.com/sydanhameenlehti/" />
<meta prefix="og: http://ogp.me/ns#" property="fb:admins" content="1006712849" />
<link rel="stylesheet" href="https://shl.fi/wp-content/themes/uusi-verkkolehti/shl/shl.css?v=1647440353" type="text/css" media="screen" />
<!-- Facebook Pixel Code -->
<script>

!function(f,b,e,v,n,t,s){
	if(f.fbq)return;
	n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '255541068628270');
	fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=255541068628270&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- IS_CONNECTED --><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://shl.fi/wp-admin/admin-ajax.php',
   nonce : 'b323c30b9e'
 };
</script>
<link href='https://shl.fi/wp-content/plugins/ikoninosto/styles/ikoninosto_style.css' type='text/css' rel='stylesheet' media='screen' /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #dddddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #ffffff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #0a0a0a;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #0a0a0a;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #dddddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script>
function load_omamainos() { 
	if (typeof(omamainos)!=="undefined") omamainos.init(); }
addLoadEvent(load_omamainos);
</script>
<script>
function vaalikone_watchdog() {
	if (!jQuery("body").hasClass("vaalikone")) {
		return;
	}
	jQuery("body").wrapInner(jQuery('<div id="vaalikone-height"/>').css({overflow: "hidden"}));
	const watcher = setInterval(function() {
		var pos = jQuery('.zef-player-view > div')[0].style.top;
		var dis = jQuery('.zef-player-view > div')[0].style.display;
		var w_h = jQuery(window).height();
		var abar = jQuery('#wpadminbar').height();
		if (abar !== 'undefined') w_h = w_h - abar;
		if ((dis !== "none")) { 
			jQuery("#vaalikone-height").css({ height: w_h });
		} else {
			jQuery("#vaalikone-height").css({ height: "auto" });
		}
	}, 2000);
}
addLoadEvent(vaalikone_watchdog);
</script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<meta name="facebook-domain-verification" content="kmhv5v237wb2hvi7uzu2qdcvq3r94i">
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){
	if(f.fbq)return;
	n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '255541068628270'); 
	fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=255541068628270&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<script>

oembeds = [];

function place_oembeds() {
	for (var oemb in oembeds) {
		var data = {'action': 'get_oembed', 'url' : oembeds[oemb].url, "target" : oembeds[oemb].elem};
		jQuery.post('https://shl.fi/wp-admin/admin-ajax.php', data, function(response) {
			response = jQuery.parseJSON(response);
			jQuery(response.target).html(response.content);
			jQuery(response.target).fitVids();
			if (typeof FB != 'undefined') FB.XFBML.parse();
			if (typeof window.instgrm != 'undefined') window.instgrm.Embeds.process();
			jQuery("#some_page .some_container").trigger("ss-rearrange");
		})
	}
}

function get_oembed(elem,url) {
	oembeds.push({'elem': elem, 'url':url});
	console.log("oembed: " + url);
}
addLoadEvent(place_oembeds);
</script>
<script>
function rtm_popinc(v,i){
	var data = {b: 1, v: v, i: i};
	jQuery.ajax({
		url: "https://shl.fi/wp-content/mu-plugins/rtminc/popularity/view/",
		data: data,
		dataType: "json",
		cache: false,
		error: function(e) {
			console.log('rtm_pop ajax error: ' + e);
		},
		success: function(e) {
			console.log('rtm_pop');
		}
	});
}
var rtm_impressed = [];
function rtm_impress(pid) {
	if (jQuery.inArray(pid, rtm_impressed) == -1) {
		rtm_impressed.push(pid);
		rtm_popinc(0,pid);
	}
}

</script>
<script>
var sqbpager = new Object();
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://shl.fi/wp-content/uploads/2019/03/tausta_web.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="stylesheet" href="https://shl.fi/wp-content/themes/uusi-verkkolehti/shl/shl.css?v=1647440353" type="text/css" media="screen" />
</head>

<body class="post-template-default single single-post postid-213924 single-format-standard custom-background paywall paywall-">

<div class="pirmenu pirmenu-pirmenu"><div class="container"><div class="row"><span class="pirlogo"><a href="/"><img src="/wp-content/themes/uusi-verkkolehti/shl/shl_valk.png"></a></span><div class="pirmenu-mini-wrap"><ul id="menu-paavalikko" class="pirmenu-mini"><li id="menu-item-170198" class="mini menu-item menu-item-type-custom menu-item-object-custom menu-item-170198"><a href="/">Etusivu</a></li>
<li id="menu-item-170199" class="drop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170199"><a href="/">Pääaiheet</a></li>
<li id="menu-item-170213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170213"><a href="https://shl.fi/nakoislehti/">Näköislehti</a></li>
<li id="menu-item-170217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170217"><a href="https://shl.fi/asiakaspalvelu/">Asiakaspalvelu</a></li>
<li id="menu-item-170238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170238"><a href="https://shl.fi/menyt/">MeNyt</a></li>
<li id="menu-item-170239" class="inverted mini menu-item menu-item-type-post_type menu-item-object-page menu-item-170239"><a href="https://shl.fi/asiakaspalvelu/tilaa/">Tilaa</a></li>
<li id="menu-item-170240" class="inverted mobileonly menu-item menu-item-type-post_type menu-item-object-page menu-item-170240"><a href="https://shl.fi/asiakaspalvelu/tilaa/">Tilaa</a></li>
<li id="menu-item-170241" class="drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170241"><a href="https://shl.fi/info/">Info</a></li>
<li id="menu-item-170675" class="drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170675"><a href="https://shl.fi/mainostajalle/">Ilmoittajalle</a></li>
<li id="menu-item-170672" class="drop inverted caps mobilehidesub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170672"><a href="/kirjaudu/">Kirjaudu</a></li>
<li id="menu-item-170256" class="mobileonly menu-item menu-item-type-post_type menu-item-object-page menu-item-170256"><a href="https://shl.fi/tunnukset/">Luo tunnus</a></li>
<li id="menu-item-170237" class="drop menu-item menu-item-type-post_type menu-item-object-page menu-item-170237"><a href="https://shl.fi/yhteystiedot/">Yhteystiedot</a></li>
</ul></div><span class="pirlogin"><span class="paywall-login-wrap paywall-logged_out"><a href="https://shl.fi/kirjaudu/?content_referral=213924" class="paywall-profile-link"><i class="icon icon-user" aria-hidden="true"></i></a><span class="paywall-login-wrap-options"><a href="https://shl.fi/kirjaudu/?content_referral=213924">Kirjaudu</a><a href="https://shl.fi/tunnukset/">Luo tunnus</a></span></span></span><span class="pirburger"><a onclick="toggle_pirdrop();"> <label>Valikko</label><i class="icon icon-bars"></i></a></span></div></div></div><div class="pirdrop" id="pirdrop" style="display: none;"><div class="container"><div class="row"><form action="/" method="get" class="pirsearch-form"><input type="text" name="s" value="" placeholder="Haku" class="pirsearch-term"><button type="submit" class="pirsearch-submit"><i class="icon icon-search"></i></button></form></div></div><div class="container desktop-menu"><div class="row"><div class="pirmenu-drop-wrap"><ul id="menu-paavalikko-1" class="pirmenu-drop"><li class="mini menu-item menu-item-type-custom menu-item-object-custom menu-item-170198"><a href="/">Etusivu</a></li>
<li class="drop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170199"><a href="/">Pääaiheet</a>
<ul class="sub-menu">
	<li id="menu-item-170201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170201"><a href="https://shl.fi/aiheet/uutiset/">Uutiset</a></li>
	<li id="menu-item-170202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170202"><a href="https://shl.fi/aiheet/kylilta/">Kyliltä</a></li>
	<li id="menu-item-170206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170206"><a href="https://shl.fi/aiheet/tekijat/">Tekijät</a></li>
	<li id="menu-item-170200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170200"><a href="https://shl.fi/aiheet/tulossa-ja-menossa/">Tulossa ja menossa</a></li>
	<li id="menu-item-170204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170204"><a href="https://shl.fi/aiheet/urheilu-uutiset/">Urheilu</a></li>
	<li id="menu-item-170208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170208"><a href="https://shl.fi/aiheet/paakirjoitus/">Pääkirjoitukset</a></li>
	<li id="menu-item-170205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170205"><a href="https://shl.fi/aiheet/kolumnit/">Kolumnit</a></li>
	<li id="menu-item-170203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170203"><a href="https://shl.fi/aiheet/lukijalta/">Lukijalta</a></li>
	<li id="menu-item-170207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170207"><a href="https://shl.fi/aiheet/sana-2/">Sana</a></li>
	<li id="menu-item-170211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170211"><a href="https://shl.fi/aiheet/videojutut/">Videot</a></li>
	<li id="menu-item-201262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201262"><a href="https://shl.fi/aluevaalit/">Aluevaalit 2022</a></li>
	<li id="menu-item-184243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184243"><a href="https://shl.fi/kuntavaalit/">Kuntavaalit 2021</a></li>
	<li id="menu-item-170209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170209"><a href="https://shl.fi/aiheet/valke/">Kaupunkilehti Välke</a></li>
	<li id="menu-item-170212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170212"><a href="https://shl.fi/aiheet/mainos/">Mainosartikkelit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170213"><a href="https://shl.fi/nakoislehti/">Näköislehti</a>
<ul class="sub-menu">
	<li id="menu-item-170215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170215"><a href="https://shl.fi/nakoislehti/">Sydän-Hämeen Lehti</a></li>
	<li id="menu-item-170216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170216"><a href="https://shl.fi/valke/">Välke</a></li>
	<li id="menu-item-170214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170214"><a href="https://shl.fi/liitteet/">Liitelehdet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170217"><a href="https://shl.fi/asiakaspalvelu/">Asiakaspalvelu</a>
<ul class="sub-menu">
	<li id="menu-item-170223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170223"><a href="https://shl.fi/asiakaspalvelu/tilaa/">Tilaa lehti</a></li>
	<li id="menu-item-170224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170224"><a href="https://shl.fi/asiakaspalvelu/jakelupalaute/">Jakelupalaute</a></li>
	<li id="menu-item-170225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170225"><a href="https://shl.fi/asiakaspalvelu/osoitteenmuutos/">Osoitteenmuutos</a></li>
	<li id="menu-item-170227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170227"><a href="https://shl.fi/asiakaspalvelu/jakelunkeskeytys/">Jakelunkeskeytys</a></li>
	<li id="menu-item-170226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170226"><a href="https://shl.fi/asiakaspalvelu/tilausmuutos/">Tilausmuutos</a></li>
	<li id="menu-item-170230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170230"><a href="https://shl.fi/asiakaspalvelu/peruutus/">Peruuta tilaus</a></li>
	<li id="menu-item-170228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170228"><a href="https://shl.fi/asiakaspalvelu/digipalvelut/">Digiohjeet ja apua digiongelmiin</a></li>
	<li id="menu-item-170229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170229"><a href="https://shl.fi/asiakaspalvelu/laskutusasiat/">Laskutusasiat</a></li>
	<li id="menu-item-170236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170236"><a href="/info/#Irtonumerot">Irtonumeroiden myyntipisteet</a></li>
	<li id="menu-item-170231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170231"><a href="https://shl.fi/asiakaspalvelu/palaute/">Anna palautetta</a></li>
	<li id="menu-item-170235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170235"><a href="https://shl.fi/yhteystiedot/">Yhteystiedot</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170238"><a href="https://shl.fi/menyt/">MeNyt</a></li>
<li class="inverted mini menu-item menu-item-type-post_type menu-item-object-page menu-item-170239"><a href="https://shl.fi/asiakaspalvelu/tilaa/">Tilaa</a></li>
<li class="inverted mobileonly menu-item menu-item-type-post_type menu-item-object-page menu-item-170240"><a href="https://shl.fi/asiakaspalvelu/tilaa/">Tilaa</a></li>
<li class="drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170241"><a href="https://shl.fi/info/">Info</a>
<ul class="sub-menu">
	<li id="menu-item-170242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170242"><a href="https://shl.fi/info/">Tietoa Sydän-Hämeen Lehdestä</a></li>
	<li id="menu-item-170243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-170243"><a href="https://shl.fi/tietosuoja/">Tietosuoja</a></li>
	<li id="menu-item-170244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170244"><a href="/info/#Tilausehdot">Tilausehdot</a></li>
	<li id="menu-item-170245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170245"><a href="/info/#Verkkopalvelun_ehdot">Verkkopalvelun käyttöehdot</a></li>
	<li id="menu-item-170246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170246"><a target="_blank" rel="noopener" href="https://pirmediat.fi/rekry/">Avoimet työpaikat</a></li>
	<li id="menu-item-170247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170247"><a href="https://shl.fi/juttuvinkki/">Juttuvinkki toimitukselle</a></li>
	<li id="menu-item-170248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170248"><a href="https://shl.fi/laheta-lukijan-kirjoitus-tai-kuva/">Lähetä lehteen kirjoitus tai kuva</a></li>
</ul>
</li>
<li class="drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170675"><a href="https://shl.fi/mainostajalle/">Ilmoittajalle</a>
<ul class="sub-menu">
	<li id="menu-item-170676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170676"><a href="https://shl.fi/mainostajalle/">Mainosta Sydän-Hämeen Lehdessä</a></li>
	<li id="menu-item-170678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170678"><a href="https://shl.fi/rivi-ilmoitukset/">Rivi-ilmoitukset</a></li>
	<li id="menu-item-170677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170677"><a href="https://shl.fi/kuolinilmoitukset/">Kuolinilmoitukset</a></li>
</ul>
</li>
<li class="drop inverted caps mobilehidesub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170672"><a href="/kirjaudu/">Kirjaudu</a>
<ul class="sub-menu">
	<li id="menu-item-170673" class="hidemobile menu-item menu-item-type-custom menu-item-object-custom menu-item-170673"><a href="/tunnukset/">Luo tunnus</a></li>
</ul>
</li>
<li class="mobileonly menu-item menu-item-type-post_type menu-item-object-page menu-item-170256"><a href="https://shl.fi/tunnukset/">Luo tunnus</a></li>
<li class="drop menu-item menu-item-type-post_type menu-item-object-page menu-item-170237"><a href="https://shl.fi/yhteystiedot/">Yhteystiedot</a></li>
</ul></div></div></div><div class="container mobile-menu"><div class="row"><div class="mobile-pirmenu-drop-wrap"><ul id="menu-paavalikko-2" class="mobile-pirmenu-drop"><li class="mini menu-item menu-item-type-custom menu-item-object-custom menu-item-170198" role="presentation"><a role="menuitem" class="menu-link" href="/">Etusivu</a>
</li>
<li class="drop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170199" role="presentation"><a role="menuitem" class="menu-link" href="/">Pääaiheet</a>


<a href="#" class="dropdown-toggle"><i class="icon icon-plus icon-lg"></i></a>
<ul role="menu" class="dropdown-menu sub-menu sub-menu-1">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170201" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/uutiset/">Uutiset</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170202" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/kylilta/">Kyliltä</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170206" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/tekijat/">Tekijät</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170200" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/tulossa-ja-menossa/">Tulossa ja menossa</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170204" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/urheilu-uutiset/">Urheilu</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170208" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/paakirjoitus/">Pääkirjoitukset</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170205" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/kolumnit/">Kolumnit</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170203" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/lukijalta/">Lukijalta</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170207" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/sana-2/">Sana</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170211" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/videojutut/">Videot</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201262" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aluevaalit/">Aluevaalit 2022</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184243" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/kuntavaalit/">Kuntavaalit 2021</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170209" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/valke/">Kaupunkilehti Välke</a>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170212" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/aiheet/mainos/">Mainosartikkelit</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170213" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/nakoislehti/">Näköislehti</a>


<a href="#" class="dropdown-toggle"><i class="icon icon-plus icon-lg"></i></a>
<ul role="menu" class="dropdown-menu sub-menu sub-menu-2">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170215" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/nakoislehti/">Sydän-Hämeen Lehti</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170216" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/valke/">Välke</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170214" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/liitteet/">Liitelehdet</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170217" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/">Asiakaspalvelu</a>


<a href="#" class="dropdown-toggle"><i class="icon icon-plus icon-lg"></i></a>
<ul role="menu" class="dropdown-menu sub-menu sub-menu-3">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170223" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/tilaa/">Tilaa lehti</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170224" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/jakelupalaute/">Jakelupalaute</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170225" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/osoitteenmuutos/">Osoitteenmuutos</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170227" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/jakelunkeskeytys/">Jakelunkeskeytys</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170226" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/tilausmuutos/">Tilausmuutos</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170230" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/peruutus/">Peruuta tilaus</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170228" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/digipalvelut/">Digiohjeet ja apua digiongelmiin</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170229" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/laskutusasiat/">Laskutusasiat</a>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170236" role="presentation"><a role="menuitem" class="menu-link" href="/info/#Irtonumerot">Irtonumeroiden myyntipisteet</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170231" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/palaute/">Anna palautetta</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170235" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/yhteystiedot/">Yhteystiedot</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170238" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/menyt/">MeNyt</a>
</li>
<li class="inverted mini menu-item menu-item-type-post_type menu-item-object-page menu-item-170239" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/tilaa/">Tilaa</a>
</li>
<li class="inverted mobileonly menu-item menu-item-type-post_type menu-item-object-page menu-item-170240" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/asiakaspalvelu/tilaa/">Tilaa</a>
</li>
<li class="drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170241" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/info/">Info</a>


<a href="#" class="dropdown-toggle"><i class="icon icon-plus icon-lg"></i></a>
<ul role="menu" class="dropdown-menu sub-menu sub-menu-4">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170242" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/info/">Tietoa Sydän-Hämeen Lehdestä</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-170243" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/tietosuoja/">Tietosuoja</a>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170244" role="presentation"><a role="menuitem" class="menu-link" href="/info/#Tilausehdot">Tilausehdot</a>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170245" role="presentation"><a role="menuitem" class="menu-link" href="/info/#Verkkopalvelun_ehdot">Verkkopalvelun käyttöehdot</a>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170246" role="presentation"><a role="menuitem" class="menu-link" target="_blank" href="https://pirmediat.fi/rekry/">Avoimet työpaikat</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170247" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/juttuvinkki/">Juttuvinkki toimitukselle</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170248" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/laheta-lukijan-kirjoitus-tai-kuva/">Lähetä lehteen kirjoitus tai kuva</a>
</li>
</ul>
</li>
<li class="drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170675" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/mainostajalle/">Ilmoittajalle</a>


<a href="#" class="dropdown-toggle"><i class="icon icon-plus icon-lg"></i></a>
<ul role="menu" class="dropdown-menu sub-menu sub-menu-5">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170676" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/mainostajalle/">Mainosta Sydän-Hämeen Lehdessä</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170678" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/rivi-ilmoitukset/">Rivi-ilmoitukset</a>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170677" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/kuolinilmoitukset/">Kuolinilmoitukset</a>
</li>
</ul>
</li>
<li class="drop inverted caps mobilehidesub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170672" role="presentation"><a role="menuitem" class="menu-link" href="/kirjaudu/">Kirjaudu</a>


<a href="#" class="dropdown-toggle"><i class="icon icon-plus icon-lg"></i></a>
<ul role="menu" class="dropdown-menu sub-menu sub-menu-6">
	<li class="hidemobile menu-item menu-item-type-custom menu-item-object-custom menu-item-170673" role="presentation"><a role="menuitem" class="menu-link" href="/tunnukset/">Luo tunnus</a>
</li>
</ul>
</li>
<li class="mobileonly menu-item menu-item-type-post_type menu-item-object-page menu-item-170256" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/tunnukset/">Luo tunnus</a>
</li>
<li class="drop menu-item menu-item-type-post_type menu-item-object-page menu-item-170237" role="presentation"><a role="menuitem" class="menu-link" href="https://shl.fi/yhteystiedot/">Yhteystiedot</a>
</li>
</ul></div></div></div></div><script>
function toggle_pirdrop() {
	if (jQuery('#pirdrop').is(':visible')) {
		jQuery('#pirdrop').hide();
		jQuery('.pirburger a .icon').removeClass('icon-times').addClass('icon-bars');
	} else {
		jQuery('#pirdrop').show();
		jQuery('.pirburger a .icon').removeClass('icon-bars').addClass('icon-times');
	}
}
</script>

		<div id="container">

<div id="above-everything"><div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='above_1250_div' class="gtag_wrap gtag_wide" style=''>
<script>
  if (window.innerWidth > 1240) {
    console.log('1240> display');
    googletag.cmd.push(function() { googletag.display('above_1250_div'); });
  }
</script>
</div>
<div id='above_960_div' class="gtag_wrap gtag_large" style=''>
<script>
  if ((window.innerWidth < 1241) && (window.innerWidth > 1019)) {
    console.log('1020-1240 display');
    googletag.cmd.push(function() { googletag.display('above_960_div'); });
  }
</script>
</div>
<div id='above_640_div' class="gtag_wrap gtag_medium" style=''>
<script>
  if ((window.innerWidth < 1020) && (window.innerWidth > 679)) {
    console.log('680-1020 display');
    googletag.cmd.push(function() { googletag.display('above_640_div'); });
  }
</script>
</div>
<div id='above_320_div' class="gtag_wrap gtag_small" style=''>
<script>
  console.log('<680');
  if (window.innerWidth < 680) {
    console.log('<680 display');
    googletag.cmd.push(function() { googletag.display('above_320_div'); });
  }
</script>
</div></div></div></div><!-- dynamic sidebar: above-everything --><div id="home-feature"><div id="custom_html-53" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:20px" class="omamainos-product-xl" data-lines="0" data-cycle="0" data-timer="5"></div></div></div><!-- NO SIZE FOR --><div id="" class="_gtag" data-loc=""  style="display: none; "></div><!-- # --><!-- NO SIZE FOR --><div id="" class="_gtag" data-loc=""  style="display: none; "></div><!-- # --><!-- NO SIZE FOR --><div id="" class="_gtag" data-loc=""  style="display: none; "></div><!-- # --></div><!-- dynamic sidebar: home-feature -->
			<div id="content">				<div id="inner-content" class="wrap clearfix">					<div id="main" class="eightcol first clearfix postarea" role="main">
						<div id="article-before"><div id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div_630x90' class="sidebar-gtag">
<script>
googletag.cmd.push(function() { googletag.display('div_630x90'); });
</script>
</div></div></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.lahimedia.fi/www/delivery/ajs.php':'https://revive.lahimedia.fi/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://revive.lahimedia.fi/www/delivery/ck.php?n=afa342c6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='https://revive.lahimedia.fi/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afa342c6' border='0' alt='' /></a></noscript>
</div></div></div><!-- dynamic sidebar: article-before -->							<article id="post-213924" class="clearfix post-213924 post type-post status-publish format-standard has-post-thumbnail hentry category-tekijat category-valke tag-asuntokauppa layout_status-imported-for-layout" role="article" itemscope itemtype="http://schema.org/BlogPosting">
								<header class="article-header">
									<div class="meta_heading"><a href="https://shl.fi/aiheet/tekijat/" class="meta_category">Tekijät</a> <a href="https://shl.fi/aiheet/valke/" class="meta_category">Välke</a> </div>									<h1 class="entry-title single-title" itemprop="headline">Ronkeli saa vain rinkelin Kangasalan asuntokaupoilla</h1>
									<p class="byline vcard"><span class="small-share-float"><span class="small-share-float-label">Jaa:</span> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F" target="_blank" class="small-share-facebook"><i class="icon-facebook icon-2x icon"></i></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fshl.fi%3Fp%3D213924&amp;text=Ronkeli+saa+vain+rinkelin+Kangasalan+asuntokaupoilla" target="_blank" class="small-share-twitter"><i class="icon-twitter icon-2x icon"></i></a> <a href="whatsapp://send?text=Ronkeli+saa+vain+rinkelin+Kangasalan+asuntokaupoilla+https%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F" data-action="share/whatsapp/share" class="whatsapp-share"><img src="https://shl.fi/wp-content/themes/uusi-verkkolehti/shl/whatsapp-share.svg" class="whatsapp-icon"></a></span><span class="author"><span class="fn"><a href="https://shl.fi/author/toimitus/" title="Kirjoittanut: Sydän-Hämeen Lehti" rel="author">Sydän-Hämeen Lehti</a></span></span> <time class="updated" datetime="2022-09-02" pubdate>Julkaistu 2.9.2022 11:59</time> <span class="category"><a href="https://shl.fi/aiheet/tekijat/" rel="category tag">Tekijät</a>, <a href="https://shl.fi/aiheet/valke/" rel="category tag">Välke</a></span> <meta itemprop="datePublished" content="2022-09-02T11:59:45+0300"/></p>																	</header> <!-- end article header -->

								<section class="entry-content clearfix" itemprop="articleBody">
								<img src="https://shl.fi/wp-content/uploads/2022/01/bathroom-1078917_1920-150x150.jpg" style="display: none;" class="hidden_featured_image" itemprop="image" alt="Ronkeli saa vain rinkelin Kangasalan asuntokaupoilla"/>	
									<div class="paywall paywall-"><div class="paywall-preview"  id="paywall-preview"><p>Onko omistusasunto perheelle kiikarissa? Korkeintaan 27 vuotta vanha, vähintään 116-neliöinen, mutta ei niin väliä, onko kyseessä rivi-, pari-, omakoti- vai erillispientalo? Hinta mielellään kohtuullinen alle 445 000 euroa?</p>
<p>Julkisessa myynnissä olevassa asuntovalikoimassa ei valitettavasti 33 000 asukkaan Kangasalla ole suoranaista runsaudenpulaa.</p>
<p>Elo-syyskuun vaihteessa edellä mainituilla kriteereillä löytyi Etuovi.com-asuntokauppasivustolta koko Kangasalan alueelta yhdeksän (9) kohdetta. Asunnoista yksi sijaitsi Vatialassa, kaksi Suinulassa, kaksi Ruutanassa, yksi Päkinmäessä – ja kolme kohdetta oli vasta rakenteilla.</p>
<p>Esimerkiksi Lempäälässä tilanne oli asunnon ostajan näkökulmasta lähes yhtä kehno, mutta Nokialla ja Ylöjärvellä vastaavaa tarjontaa oli vähintään tuplasti enemmän.</p>
<p>Valoa tunnelin päässä voi asunnon etsijä löytää siitä, että vielä elokuun puolivälissä Kangasalla vastaavilla kriteereillä kohteiden määrä oli kuusi.</p>
<script>rtm_popinc(213924,0)</script></div></div>								</section> <!-- end article section -->
<div id="omart1" class="omart omart-not-loaded"><div id="omart-content1" class="omamainos-product-xl omart-content" data-lines="1" data-omart="1"></div></div><div id="omart2" class="omart omart-not-loaded"><div id="omart-content2" class="omamainos-product-xl omart-content" data-lines="1" data-omart="2"></div></div><style>
.omart { position: relative; margin-top: 20px; }
</style>
<script>
function init_omamainos_artikkeli() {
	if (jQuery('body.single').length!=1) return;
	if (jQuery('body.content-marketing').length==1) return;
	var places = 0;
	var elem;
	var located = 0;
	console.log('OM placing');
	for (i = 1; i < 3; i++) {
		var success = 0;
		elem = "body.single section.entry-content .paywall-preview > p:eq(" + ((i)*3) + ")";
		var entry = jQuery(elem);
		if (entry.length) {
			success = entry.length;
			if (success) {
				jQuery('#omart' + i).appendTo(entry);
				console.log('OM' + i + ' ' + elem);
			}
		}
		if (!success) {
			elem = "body.single.logged-in section.entry-content > p:eq(" + ((i)*3) + ")";
			var entry = jQuery(elem);
			success = entry.length;
			if (success) {
				jQuery('#omart' + i).appendTo(entry);
				console.log('OM' + i + ' ' + elem);
			}
		}
		if (!success) {
			elem = "body.single.logged-in section.entry-content .paywall > p:eq(" + ((i)*3) + ")";
			var entry = jQuery(elem);
			success = entry.length;
			if (success) {
				jQuery('#omart' + i).appendTo(entry);
				console.log('OM' + i + ' ' + elem);
			}
		}
		if (success) {
			located++;
			console.log('OM placement ' + i + ' success ' + located + '.');
		}
	}
	if (located == 0) {
		console.log('OMalt placing');
		i = 1;
		success = 0;
		elem = "body.single section.entry-content .paywall-preview > p:last-of-type";
		var entry = jQuery(elem);
		if (entry.length) {
			success = entry.length;
		if (success) {
				jQuery('#omart' + i).appendTo(entry);
				console.log('OM' + i + ' ' + elem);
			}
		}
		if (!success) {
			elem = "body.single.logged-in section.entry-content > p:last-of-type";
			var entry = jQuery(elem);
			if (entry.length) {
				success = entry.length;
				if (success) {
					jQuery('#omart' + i).appendTo(entry);
				console.log('OM' + i + ' ' + elem);
				}
			}
		}
		if (!success) {
			elem = "body.single.logged-in section.entry-content .paywall > p:last-of-type";
			var entry = jQuery(elem);
			if (entry.length) {
				success = entry.length;
				if (success) {
					jQuery('#omart' + i).appendTo(entry);
					console.log('OM' + i + ' ' + elem);
				}
			}
		}
		if (success) located++;
	}
	console.log('Located ' + located + ' slots');

}
addLoadEvent(init_omamainos_artikkeli);
</script>
<div class="post-share"><div class="container"><div class="row"><div class="share-this col-3"></div><div class="share-icons col-9"><a href="//www.facebook.com/sharer.php?u=https://shl.fi/2022/09/02/ronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla/" target="_new"><img src="https://shl.fi/wp-content/themes/uusi-verkkolehti/icons/ikoni_fb_dark.png" class="icon-facebook icon-dark" data-field="facebook dark"></a><a href="https://twitter.com/intent/tweet?url=https://shl.fi?p=" taget="new"><img src="https://shl.fi/wp-content/themes/uusi-verkkolehti/icons/twitter_dark.png" class="icon-twitter icon-dark" data-field="twitter dark"></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://shl.fi/2022/09/02/ronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla/&source=Syd%C3%A4n-H%C3%A4meen+Lehti" target="_new"><img src="https://shl.fi/wp-content/themes/uusi-verkkolehti/icons/ikoni_linkedin_dark.png" class="icon-linkedin icon-dark" data-field="linkedin dark"></a><a href="mailto:?subject=&body=%0Ahttps%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F%0A%0A"><img src="https://shl.fi/wp-content/themes/uusi-verkkolehti/icons/mail_dark.png" class="icon-email icon-dark" data-field="email dark"></a><a href="whatsapp://send?text=Ronkeli+saa+vain+rinkelin+Kangasalan+asuntokaupoilla+https%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F" data-action="share/whatsapp/share" class="whatsapp-share"><img src="https://shl.fi/wp-content/themes/uusi-verkkolehti/icons/whatsapp_dark.png" class="icon-whatsapp icon-dark" data-field="whatsapp dark"></a></div></div></div></div><!-- post-share -->
								<div id="article-after"></div><!-- dynamic sidebar: article-after -->
								<footer class="article-footer">
									<p class="tags"><span class="tags-title">Lue lisää aiheesta:</span> <a href="https://shl.fi/hakusanat/asuntokauppa/" rel="tag">asuntokauppa</a></p><span class="small-share-float"><span class="small-share-float-label">Jaa:</span> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F" target="_blank" class="small-share-facebook"><i class="icon-facebook icon-2x icon"></i></a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fshl.fi%3Fp%3D213924&amp;text=Ronkeli+saa+vain+rinkelin+Kangasalan+asuntokaupoilla" target="_blank" class="small-share-twitter"><i class="icon-twitter icon-2x icon"></i></a> <a href="whatsapp://send?text=Ronkeli+saa+vain+rinkelin+Kangasalan+asuntokaupoilla+https%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F" data-action="share/whatsapp/share" class="whatsapp-share"><img src="https://shl.fi/wp-content/themes/uusi-verkkolehti/shl/whatsapp-share.svg" class="whatsapp-icon"></a></span>								</footer> <!-- end article footer -->

								<!-- custom comment section -->


				<!-- If comments are open, but there are no comments. -->

	



<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Kommentoi</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/02/ronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla/#respond" style="display:none;">Napsauta peruuttaaksesi vastauksen.</a></p>
	</div>

			<div class="alert alert-help">
			<p>Sinun tulee olla <a href="https://shl.fi/kirjaudu/?redirect_to=https%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F">kirjautunut</a> kirjoittaaksesi kommentin.</p>
		</div>
	</section>


<!-- deferred --><span class="paywall-suggest-registration"><b>Haluaisitko lukea artikkeleita enemmänkin?</b></span><div class="paywall-actions"><a href="https://shl.fi/kirjaudu/?redirect_to=https%3A%2F%2Fshl.fi%2F2022%2F09%2F02%2Fronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla%2F&content_referral=213924" class="paywall-login-button paywall-button">Kirjaudu</a><a href="https://shl.fi/asiakaspalvelu/tilaa-digilehti/?content-referral=213924" class="paywall-campaign-button paywall-button">Tilaa digilehti</a> </div><!-- paywall-actions --><!-- deferred ends -->

							</article> <!-- end article -->

						
						
					<script>
jQuery('.entry-content p').fitVids();
</script>

					</div> <!-- end #main -->

					<div id="sidebar" class="fourcol sidebar clearfix" role="complementary">

<!-- GG --><div id="page-sidebar"><div id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="omamainos-product-xl" data-lines="0"></div></div></div><!-- page-sidebar .widget --><div id="luemyos" class="squareblocks-outer squareblocks-internal luemyos"><h3 class="widget-title">Lue myös</h3><div class="squareblocks-wrap" style="font-size: 1em; "><div id="squareblocks_202832" class="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-mainos korostus" data-classes="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-mainos korostus" data-state="0" style=";"><div class="squareblocks-item-wrap-inner"><div class="squareblocks-item" class="squareblocks-column-" style=" ;"><div class="squareblocks-featured-image"><a href="https://shl.fi/2022/02/02/pitka-etsinta-pirkanmaalla-paattyi-orivedelle-tiinan-ja-pasin-kolme-kriteeria-kodille-tayttyivat-taydellisesti-holman-koulussa/"><img class="squareblocks-image" src="https://shl.fi/wp-content/uploads/2022/02/Sima_Bergqvistit-320x217.jpg" srcset="" style=""></a><h3 class="squareblocks-title"><a href="https://shl.fi/2022/02/02/pitka-etsinta-pirkanmaalla-paattyi-orivedelle-tiinan-ja-pasin-kolme-kriteeria-kodille-tayttyivat-taydellisesti-holman-koulussa/">Pitkä etsintä Pirkanmaalla päättyi Orivedelle &#8211; Tiinan ja Pasin kolme kriteeriä kodille täyttyivät täydellisesti Holman koulussa</a></h3></div><!-- squareblocks-featured-image --></div><!-- squareblocks-item --><div class="squareblocks-content-wrap"><h3 class="squareblocks-title"><a href="https://shl.fi/2022/02/02/pitka-etsinta-pirkanmaalla-paattyi-orivedelle-tiinan-ja-pasin-kolme-kriteeria-kodille-tayttyivat-taydellisesti-holman-koulussa/">Pitkä etsintä Pirkanmaalla päättyi Orivedelle &#8211; Tiinan ja Pasin kolme kriteeriä kodille täyttyivät täydellisesti Holman koulussa</a></h3><div class="squareblocks-excerpt"><p><a href="https://shl.fi/2022/02/02/pitka-etsinta-pirkanmaalla-paattyi-orivedelle-tiinan-ja-pasin-kolme-kriteeria-kodille-tayttyivat-taydellisesti-holman-koulussa/">Tiina ja Pasi Bergqvistin unelmasta on nyt tullut totta. Pitkän etsinnän jälkeen he löysivät kodikseen vanhan kyläkoulun Orivedeltä.
<!-- ZZZ  0 --></a></p></div><!-- excerpt -->
</div><!-- squareblocks-content --></div><!-- squareblocks-content-wrap --></div><!-- END ITEM --><div id="squareblocks_202476" class="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-uutiset cat-uutisnostot isokoko" data-classes="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-uutiset cat-uutisnostot isokoko" data-state="0" style=";"><div class="squareblocks-item-wrap-inner"><div class="squareblocks-item" class="squareblocks-column-" style=" ;"><div class="squareblocks-featured-image"><a href="https://shl.fi/2022/01/28/asuntokauppa-kay-kuumana-sydan-hameessa-kohteet-revitaan-kasista-eivatka-kaikki-ehdi-edes-myyntiin/"><img class="squareblocks-image" src="https://shl.fi/wp-content/uploads/2020/08/asuntokauppa_talo_koti_keittiö-320x212.jpg" srcset="" style=""></a><h3 class="squareblocks-title"><a href="https://shl.fi/2022/01/28/asuntokauppa-kay-kuumana-sydan-hameessa-kohteet-revitaan-kasista-eivatka-kaikki-ehdi-edes-myyntiin/">Asuntokauppa käy kuumana Sydän-Hämeessä – kohteet revitään käsistä eivätkä kaikki ehdi edes myyntiin</a></h3></div><!-- squareblocks-featured-image --></div><!-- squareblocks-item --><div class="squareblocks-content-wrap"><h3 class="squareblocks-title"><a href="https://shl.fi/2022/01/28/asuntokauppa-kay-kuumana-sydan-hameessa-kohteet-revitaan-kasista-eivatka-kaikki-ehdi-edes-myyntiin/">Asuntokauppa käy kuumana Sydän-Hämeessä – kohteet revitään käsistä eivätkä kaikki ehdi edes myyntiin</a></h3><div class="squareblocks-excerpt"><p><a href="https://shl.fi/2022/01/28/asuntokauppa-kay-kuumana-sydan-hameessa-kohteet-revitaan-kasista-eivatka-kaikki-ehdi-edes-myyntiin/">Kasvua on jopa 46 prosenttia vuodessa, ja omakotitalojen kovan kysynnän uskotaan vilkastuttavan Pälkäneen tonttitarjontaakin. Osa kohteista ei ehdi tulla edes myyntiin, vaan asunnot menevät ostotoimeksiannolla heti.
<!-- ZZZ  0 --></a></p></div><!-- excerpt -->
</div><!-- squareblocks-content --></div><!-- squareblocks-content-wrap --></div><!-- END ITEM --><div id="squareblocks_195371" class="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-mainos korostus" data-classes="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-mainos korostus" data-state="0" style=";"><div class="squareblocks-item-wrap-inner"><div class="squareblocks-item" class="squareblocks-column-" style=" ;"><div class="squareblocks-featured-image"><a href="https://shl.fi/2021/09/02/vesan-ja-rattan-koti-on-nyt-orivedella-tyot-vievat-etana-helsinkiin-paatos-oli-iso-mutta-taysin-oikea/"><img class="squareblocks-image" src="https://shl.fi/wp-content/uploads/2021/09/Ahlroth-320x198.jpg" srcset="" style=""></a><h3 class="squareblocks-title"><a href="https://shl.fi/2021/09/02/vesan-ja-rattan-koti-on-nyt-orivedella-tyot-vievat-etana-helsinkiin-paatos-oli-iso-mutta-taysin-oikea/">Vesan ja Rattan koti on nyt Orivedellä, työt vievät etänä Helsinkiin &#8211; &#8221;Päätös oli iso, mutta täysin oikea&#8221;</a></h3></div><!-- squareblocks-featured-image --></div><!-- squareblocks-item --><div class="squareblocks-content-wrap"><h3 class="squareblocks-title"><a href="https://shl.fi/2021/09/02/vesan-ja-rattan-koti-on-nyt-orivedella-tyot-vievat-etana-helsinkiin-paatos-oli-iso-mutta-taysin-oikea/">Vesan ja Rattan koti on nyt Orivedellä, työt vievät etänä Helsinkiin &#8211; &#8221;Päätös oli iso, mutta täysin oikea&#8221;</a></h3><div class="squareblocks-excerpt"><p><a href="https://shl.fi/2021/09/02/vesan-ja-rattan-koti-on-nyt-orivedella-tyot-vievat-etana-helsinkiin-paatos-oli-iso-mutta-taysin-oikea/">Vesa Ahlroth ja hänen puolisonsa Ratta ovat asuneet noin kuukauden Orivedellä. Etätyöt mahdollistivat muuton betoniviidakosta rauhalliseen ympäristöön luonnon lähelle.
<!-- ZZZ  0 --></a></p></div><!-- excerpt -->
</div><!-- squareblocks-content --></div><!-- squareblocks-content-wrap --></div><!-- END ITEM --><div id="squareblocks_186566" class="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-tekijat cat-uutisnostot" data-classes="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-tekijat cat-uutisnostot" data-state="0" style=";"><div class="squareblocks-item-wrap-inner"><div class="squareblocks-item" class="squareblocks-column-" style=" ;"><div class="squareblocks-featured-image"><a href="https://shl.fi/2021/04/18/korona-myy-kuivan-maan-mokitkin-asuntoja-tulee-yha-myyntiin-nihkeammin-kuin-ostajat-ja-valittajat-toivovat/"><img class="squareblocks-image" src="https://shl.fi/wp-content/uploads/2020/08/asuntokauppa_talo_koti_keittiö-320x212.jpg" srcset="" style=""></a><h3 class="squareblocks-title"><a href="https://shl.fi/2021/04/18/korona-myy-kuivan-maan-mokitkin-asuntoja-tulee-yha-myyntiin-nihkeammin-kuin-ostajat-ja-valittajat-toivovat/">Korona myy kuivan maan mökitkin – asuntoja tulee yhä myyntiin nihkeämmin kuin ostajat ja välittäjät toivovat</a></h3></div><!-- squareblocks-featured-image --></div><!-- squareblocks-item --><div class="squareblocks-content-wrap"><h3 class="squareblocks-title"><a href="https://shl.fi/2021/04/18/korona-myy-kuivan-maan-mokitkin-asuntoja-tulee-yha-myyntiin-nihkeammin-kuin-ostajat-ja-valittajat-toivovat/">Korona myy kuivan maan mökitkin – asuntoja tulee yhä myyntiin nihkeämmin kuin ostajat ja välittäjät toivovat</a></h3><div class="squareblocks-excerpt"><p><a href="https://shl.fi/2021/04/18/korona-myy-kuivan-maan-mokitkin-asuntoja-tulee-yha-myyntiin-nihkeammin-kuin-ostajat-ja-valittajat-toivovat/">Omakotitalojen myyntihinnat nousivat viime vuonna sekä Pälkäneellä että Kangasalla kovan kysynnän vuoksi. Asuntomarkkinoilla kiinnostus etenkin vapaa-ajan asuntoja kohtaan on ollut kovaa tänäkin vuonna.
<!-- ZZZ  0 --></a></p></div><!-- excerpt -->
</div><!-- squareblocks-content --></div><!-- squareblocks-content-wrap --></div><!-- END ITEM --><div id="squareblocks_181662" class="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-uutiset" data-classes="squareblocks-item-wrap squareblocks-column-0-wrap has-image type-post cat-uutiset" data-state="0" style=";"><div class="squareblocks-item-wrap-inner"><div class="squareblocks-item" class="squareblocks-column-" style=" ;"><div class="squareblocks-featured-image"><a href="https://shl.fi/2021/01/09/asuntojen-myyntiajat-ovat-lyhentyneet-kangasalla-huomattavasti-kohteista-on-jopa-pulaa/"><img class="squareblocks-image" src="https://shl.fi/wp-content/uploads/2019/11/IMG_7073-1-320x240.jpg" srcset="" style=""></a><h3 class="squareblocks-title"><a href="https://shl.fi/2021/01/09/asuntojen-myyntiajat-ovat-lyhentyneet-kangasalla-huomattavasti-kohteista-on-jopa-pulaa/">Asuntojen myyntiajat ovat lyhentyneet Kangasalla huomattavasti, kohteista on jopa pulaa</a></h3></div><!-- squareblocks-featured-image --></div><!-- squareblocks-item --><div class="squareblocks-content-wrap"><h3 class="squareblocks-title"><a href="https://shl.fi/2021/01/09/asuntojen-myyntiajat-ovat-lyhentyneet-kangasalla-huomattavasti-kohteista-on-jopa-pulaa/">Asuntojen myyntiajat ovat lyhentyneet Kangasalla huomattavasti, kohteista on jopa pulaa</a></h3><div class="squareblocks-excerpt"><p><a href="https://shl.fi/2021/01/09/asuntojen-myyntiajat-ovat-lyhentyneet-kangasalla-huomattavasti-kohteista-on-jopa-pulaa/">Kiinteistönvälittäjillä on pitänyt koronavuonna kiirettä myös Kangasalla. 
<!-- ZZZ  0 --></a></p></div><!-- excerpt -->
</div><!-- squareblocks-content --></div><!-- squareblocks-content-wrap --></div><!-- END ITEM --></div> <!-- squareblocks-wrap -->
</div> <!-- squareblocks-outer -->
<!-- DONE --><div id="custom_html-61" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="omamainos-product-xl" data-lines="0"></div></div></div><!-- page-sidebar .widget --><div id="rtm_squareblockstabs_widget-6" class="widget rtm_squareblockstabs_widget"><div id="rtm_sy6" class="squareblocks-outer   rtm_sy-widget"><h3 class="widget-title"><a href="" class="widget-title-link">Uusimmat uutiset</a></h3><div class="squareblocks-wrap" style=""><div id="rtm_sy6_tabs"><ul class="squareblocks-tab-selector"><li><a href="#rtm_sy6-tab-0" class="squareblocks-selector"></a></li></ul><div id="rtm_sy6-tab-0" class="squareblocks-tab-content squareblocks-tab-items-3 squareblocks-tab-source-uusimmat-uutiset "><ol class="squareblocks-items10 squareblocks-items-10"><li><span class="no-image" id="squareblocks-item-1"><a href="https://shl.fi/2022/09/02/poliisi-jatkaa-kuhmalahden-tapahtumien-esitutkintaa-tapahtumat-kohdistuivat-henkeen-ja-terveyteen/">Poliisi jatkaa Kuhmalahden tapahtumien esitutkintaa –  "kohdistuivat henkeen ja terveyteen" <span class="published">13:01</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-2"><a href="https://shl.fi/2022/09/02/kangasalan-kaupungin-talvikunnossapitopalvelun-tarjoajat-valittu/">Kangasalan kaupungin talvikunnossapitopalvelun tarjoajat valittu <span class="published">06:20</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-3"><a href="https://shl.fi/2022/09/01/poliisi-torstaina-usean-partion-voimin-kuhmalahdella/">Poliisi torstaina usean partion voimin Kuhmalahdella <span class="published">1.9. 23:10</span> </a> </span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-4"><a href="https://shl.fi/2022/09/01/purkamista-entisointia-ja-rakennuskustannusten-kehitysta-kodin-ja-rakentamisen-teema-nostaa-tapetille-ajankohtaisia-aiheita/">Purkamista, entisöintiä ja rakennuskustannusten kehitystä – kodin ja rakentamisen teema nostaa tapetille ajankohtaisia aiheita <span class="published">1.9. 11:43</span> </a> </span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-5"><a href="https://shl.fi/2022/09/01/kirkkojarvi-edelleen-sinilevajarvien-listalla/">Kirkkojärvi edelleen sinileväjärvien listalla <span class="published">1.9. 10:50</span> </a> </span></li><!-- elem --></ol><!-- list --></div><!-- tab --></div><!-- tabs --></div> <!-- squareblocks-wrap --></div> <!-- squareblocks-outer --><script>
function init_rtm_sy6_tabs() {
	jQuery('#rtm_sy6_tabs').tabs({active:0});
}
addLoadEvent(init_rtm_sy6_tabs);
</script>
<div style="clear: both; margin: 0; padding: 0; height: 0; line-height: 0;"></div><!-- CLEAR --></div><!-- page-sidebar .widget --><div id="custom_html-51" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="omamainos-product-xl" data-lines="0"></div></div></div><!-- page-sidebar .widget --><div id="rtm_squareblockstabs_widget-5" class="widget rtm_squareblockstabs_widget"><div id="rtm_sy5" class="squareblocks-outer   rtm_sy-widget"><h3 class="widget-title"><a href="" class="widget-title-link">Luetuimmat uutiset</a></h3><div class="squareblocks-wrap" style=""><div id="rtm_sy5_tabs"><ul class="squareblocks-tab-selector"><li><a href="#rtm_sy5-tab-0" class="squareblocks-selector"></a></li></ul><div id="rtm_sy5-tab-0" class="squareblocks-tab-content squareblocks-tab-items-3 squareblocks-tab-source-luetuimmat-uutiset "><ol class="squareblocks-items10 squareblocks-items-10"><li><span class="no-image" id="squareblocks-item-1"><a href="https://shl.fi/2022/09/01/poliisi-torstaina-usean-partion-voimin-kuhmalahdella/">Poliisi torstaina usean partion voimin Kuhmalahdella <span class="published">1.9. 23:10</span> </a> </span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-2"><a href="https://shl.fi/2022/09/02/ronkeli-saa-vain-rinkelin-kangasalan-asuntokaupoilla/">Ronkeli saa vain rinkelin Kangasalan asuntokaupoilla <span class="published">11:59</span> </a> </span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-3"><a href="https://shl.fi/2022/09/01/kirkkojarvi-edelleen-sinilevajarvien-listalla/">Kirkkojärvi edelleen sinileväjärvien listalla <span class="published">1.9. 10:50</span> </a> </span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-4"><a href="https://shl.fi/2022/09/01/sappeen-kesateatterin-tango-damore-kerasi-ylistavaa-palautetta-lapi-kesan-musikaalin-naki-noin-10-000-katsojaa/">Sappeen kesäteatterin Tango D'amore keräsi ylistävää palautetta läpi kesän – musikaalin näki noin 10 000 katsojaa <span class="published">1.9. 16:00</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-5"><a href="https://shl.fi/2022/09/02/poliisi-jatkaa-kuhmalahden-tapahtumien-esitutkintaa-tapahtumat-kohdistuivat-henkeen-ja-terveyteen/">Poliisi jatkaa Kuhmalahden tapahtumien esitutkintaa –  "kohdistuivat henkeen ja terveyteen" <span class="published">13:01</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --></ol><!-- list --></div><!-- tab --></div><!-- tabs --></div> <!-- squareblocks-wrap --></div> <!-- squareblocks-outer --><script>
function init_rtm_sy5_tabs() {
	jQuery('#rtm_sy5_tabs').tabs({active:0});
}
addLoadEvent(init_rtm_sy5_tabs);
</script>
<div style="clear: both; margin: 0; padding: 0; height: 0; line-height: 0;"></div><!-- CLEAR --></div><!-- page-sidebar .widget --><div id="custom_html-62" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="omamainos-product-xl" data-lines="0"></div></div></div><!-- page-sidebar .widget -->

<!-- START -->

<div id="rtm_squareblocks_widget-19" class="pirkanmaa widget rtm_squareblocks_widget" ><div id="pirkanmaa" class="squareblocks-outer squareblocks-internal"><!-- SQB_TITLE_BEFORE_H --><h3 class="widget-title"><!-- SQB_TITLE_BEFORE_T --><a href="/category/pirkanmaa/">Pirkanmaa</a><!-- SQB_TITLE_AFTER_T --></h3><!-- SQB_TITLE_AFTER_H --><div class="squareblocks-wrap" style="font-size: 1em; "><!-- before --><!-- !before --><!-- item --><div id="squareblocks_213988" class="squareblocks-item-wrap squareblocks-column-0-wrap has-image item-wrap_213988 type-post cat-pirkanmaa isokoko item-wrap_213988" data-classes="squareblocks-item-wrap squareblocks-column-0-wrap has-image item-wrap_213988 type-post cat-pirkanmaa isokoko item-wrap_213988" data-state="0" style=" ;"><div class="squareblocks-item-wrap-inner item-wrap-inner"><div class="squareblocks-item squareblocks-column-" style=" ;"><div class="squareblocks-featured-image" style=""><a href="https://shl.fi/2022/09/01/komediateatterin-ensi-illassa-aidosti-uutta-kolmen-kimppa-tarjoaa-pahkinan-purtavaksi-empijoille-olla-vai-eiko-olla-seurustellako-vai-eiko-seikata/"><img data-src="https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-120x90.jpg" data-srcset="https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-scaled.jpg 2560w, https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-500x375.jpg 500w, https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-620x465.jpg 620w, https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-768x576.jpg 768w, https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-1536x1152.jpg 1536w, https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-2048x1536.jpg 2048w, https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-120x90.jpg 120w, https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-200x150.jpg 200w, https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-720x540.jpg 720w, https://shl.fi/wp-content/uploads/2022/09/2022-Kolmen-kimppa-2-20220831_124530-320x240.jpg 320w" data-sizes="(max-width: 2560px) 100vw, 2560px" class="lozad"></a><h3 class="squareblocks-title"><a href="https://shl.fi/2022/09/01/komediateatterin-ensi-illassa-aidosti-uutta-kolmen-kimppa-tarjoaa-pahkinan-purtavaksi-empijoille-olla-vai-eiko-olla-seurustellako-vai-eiko-seikata/">Komediateatterin ensi-illassa aidosti uutta: Kolmen kimppa tarjoaa pähkinän purtavaksi empijöille, olla vai eikö olla, seurustellako vai eikö seikata</a></h3></div><!-- squareblocks-featured-image --></div><!-- squareblocks-item --><div class="squareblocks-content-wrap"><h3 class="squareblocks-title"><a href="https://shl.fi/2022/09/01/komediateatterin-ensi-illassa-aidosti-uutta-kolmen-kimppa-tarjoaa-pahkinan-purtavaksi-empijoille-olla-vai-eiko-olla-seurustellako-vai-eiko-seikata/">Komediateatterin ensi-illassa aidosti uutta: Kolmen kimppa tarjoaa pähkinän purtavaksi empijöille, olla vai eikö olla, seurustellako vai eikö seikata</a></h3><div class="squareblocks-excerpt"><p><a href="https://shl.fi/2022/09/01/komediateatterin-ensi-illassa-aidosti-uutta-kolmen-kimppa-tarjoaa-pahkinan-purtavaksi-empijoille-olla-vai-eiko-olla-seurustellako-vai-eiko-seikata/">Ranskalaisen Clément Michelin komedia Kolmen kimppa ei ole vielä loppuun kaluttu näytelmä teattereiden luvatussa maassamme. Tampereen Komediateatteri tuo kimppakomedian ensimmäisen Suomen teatterin pääkaupunkiin Manseen.
</a></p></div><!-- excerpt -->
</div><!-- squareblocks-content --></div><!-- squareblocks-content-wrap --></div><!-- END ITEM --><!-- before --><!-- !before --><!-- item --><div id="squareblocks_213733" class="squareblocks-item-wrap squareblocks-column-0-wrap has-image item-wrap_213733 type-post cat-pirkanmaa isokoko item-wrap_213733" data-classes="squareblocks-item-wrap squareblocks-column-0-wrap has-image item-wrap_213733 type-post cat-pirkanmaa isokoko item-wrap_213733" data-state="0" style=" ;"><div class="squareblocks-item-wrap-inner item-wrap-inner"><div class="squareblocks-item squareblocks-column-" style=" ;"><div class="squareblocks-featured-image" style=""><a href="https://shl.fi/2022/08/28/radio-sun-lahettaa-tampereen-tuomiokirkon-jumalanpalvelukset-ensi-sunnuntaista-lahtien/"><img data-src="https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-90x120.jpg" data-srcset="https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-scaled.jpg 1920w, https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-375x500.jpg 375w, https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-465x620.jpg 465w, https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-768x1024.jpg 768w, https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-1152x1536.jpg 1152w, https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-1536x2048.jpg 1536w, https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-90x120.jpg 90w, https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-200x267.jpg 200w, https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-720x960.jpg 720w, https://shl.fi/wp-content/uploads/2022/08/2022-OLLI-HALLIKAINEN-20220826_104034-240x320.jpg 240w" data-sizes="(max-width: 1920px) 100vw, 1920px" class="lozad"></a><h3 class="squareblocks-title"><a href="https://shl.fi/2022/08/28/radio-sun-lahettaa-tampereen-tuomiokirkon-jumalanpalvelukset-ensi-sunnuntaista-lahtien/">Radio Sun lähettää Tampereen tuomiokirkon jumalanpalvelukset ensi sunnuntaista lähtien</a></h3></div><!-- squareblocks-featured-image --></div><!-- squareblocks-item --><div class="squareblocks-content-wrap"><h3 class="squareblocks-title"><a href="https://shl.fi/2022/08/28/radio-sun-lahettaa-tampereen-tuomiokirkon-jumalanpalvelukset-ensi-sunnuntaista-lahtien/">Radio Sun lähettää Tampereen tuomiokirkon jumalanpalvelukset ensi sunnuntaista lähtien</a></h3><div class="squareblocks-excerpt"><p><a href="https://shl.fi/2022/08/28/radio-sun-lahettaa-tampereen-tuomiokirkon-jumalanpalvelukset-ensi-sunnuntaista-lahtien/">PIRMEDIAT Oy:öön kuuluva Radio Sun radioi Tampereen tuomiokirkon jumalanpalvelukset suorina lähetyksinä sunnuntaista 4. syyskuuta lähtien. Tuomiorovasti, kirkkoherra Olli Hallikainen iloitsee yhteistyöstä.
</a></p></div><!-- excerpt -->
</div><!-- squareblocks-content --></div><!-- squareblocks-content-wrap --></div><!-- END ITEM --><!-- before --><!-- !before --><!-- item --><div id="squareblocks_213335" class="squareblocks-item-wrap squareblocks-column-0-wrap has-image item-wrap_213335 type-post cat-pirkanmaa item-wrap_213335" data-classes="squareblocks-item-wrap squareblocks-column-0-wrap has-image item-wrap_213335 type-post cat-pirkanmaa item-wrap_213335" data-state="0" style=" ;"><div class="squareblocks-item-wrap-inner item-wrap-inner"><div class="squareblocks-item squareblocks-column-" style=" ;"><div class="squareblocks-featured-image" style=""><a href="https://shl.fi/2022/08/22/auto-konttorikone-vaate-vakuutus-ja-pankkialalla-kannuksensa-hankkinut-jani-koivunen-johtaa-nyt-nordeaa-pirkanmaalla/"><img data-src="https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-120x90.jpg" data-srcset="https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-scaled.jpg 2560w, https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-500x375.jpg 500w, https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-620x465.jpg 620w, https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-768x576.jpg 768w, https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-1536x1152.jpg 1536w, https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-2048x1536.jpg 2048w, https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-120x90.jpg 120w, https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-200x150.jpg 200w, https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-720x540.jpg 720w, https://shl.fi/wp-content/uploads/2022/08/2022-Jani-Koivunen-Nordea-20220816_092456-320x240.jpg 320w" data-sizes="(max-width: 2560px) 100vw, 2560px" class="lozad"></a><h3 class="squareblocks-title"><a href="https://shl.fi/2022/08/22/auto-konttorikone-vaate-vakuutus-ja-pankkialalla-kannuksensa-hankkinut-jani-koivunen-johtaa-nyt-nordeaa-pirkanmaalla/">Auto-, konttorikone-, vaate-, vakuutus- ja pankkialalla kannuksensa hankkinut Jani Koivunen johtaa nyt Nordeaa Pirkanmaalla</a></h3></div><!-- squareblocks-featured-image --></div><!-- squareblocks-item --><div class="squareblocks-content-wrap"><h3 class="squareblocks-title"><a href="https://shl.fi/2022/08/22/auto-konttorikone-vaate-vakuutus-ja-pankkialalla-kannuksensa-hankkinut-jani-koivunen-johtaa-nyt-nordeaa-pirkanmaalla/">Auto-, konttorikone-, vaate-, vakuutus- ja pankkialalla kannuksensa hankkinut Jani Koivunen johtaa nyt Nordeaa Pirkanmaalla</a></h3><div class="squareblocks-excerpt"><p><a href="https://shl.fi/2022/08/22/auto-konttorikone-vaate-vakuutus-ja-pankkialalla-kannuksensa-hankkinut-jani-koivunen-johtaa-nyt-nordeaa-pirkanmaalla/">Pirkanmaasta vastaava Nordean Tampereen-toimipaikanjohtaja Jani Koivunen, 44, sanoo, että pankki säilyttää paalupaikkansa markkinajohtajana, kun pankin saavutettavuus ja sen palveluiden saatavuus ovat kunnossa.
</a></p></div><!-- excerpt -->
</div><!-- squareblocks-content --></div><!-- squareblocks-content-wrap --></div><!-- END ITEM --></div> <!-- squareblocks-wrap -->
</div> <!-- squareblocks-outer -->
<!-- ENDED --><!-- END ACTION OVER --></div><!-- page-sidebar .widget --><!-- AFTER WIDGET -->

<!-- END -->

<div id="custom_html-48" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="omamainos-product-xl" data-lines="0"></div></div></div><!-- page-sidebar .widget --><div id="rtm_squareblockstabs_widget-28" class="widget rtm_squareblockstabs_widget"><div id="rtm_sy28" class="squareblocks-outer   rtm_sy-widget"><h3 class="widget-title"><a href="/menyt/" class="widget-title-link">MeNyt: Yhdistysten tapahtumat</a></h3><div class="squareblocks-wrap" style=""><div id="rtm_sy28_tabs"><ul class="squareblocks-tab-selector"><li><a href="#rtm_sy28-tab-0" class="squareblocks-selector">Tärpit</a></li><li><a href="#rtm_sy28-tab-1" class="squareblocks-selector">Tänään</a></li><li><a href="#rtm_sy28-tab-2" class="squareblocks-selector">Huomenna</a></li></ul><div id="rtm_sy28-tab-0" class="squareblocks-tab-content squareblocks-tab-items-4 squareblocks-tab-source-menyt-tarpit ">
<div class="menyt-params" data-latn="61.47000" data-lats="61.25000" data-lnge="25.25000" data-lngw="23.90000" data-lat="0.00000" data-lng="0.00000" data-mapevents="12" data-mapads="12" data-events="12" data-ads="12" data-homeitems="5" data-zoom="12" data-area="palkane" ></div><!-- params -->
<script>
function init_widget_4002441386() {
	if (typeof(meNyt) != "undefined") meNyt.init();
}
addLoadEvent(init_widget_4002441386);
</script>
<div class="squareblocks-items1 squareblocks-items-1"><div class="squareblocks-wrapper"><span class="no-image" id="squareblocks-item-1"><div class="menyt-home-publications"></div><! -- Tärpit-->
</span></div><!-- elem --></div><!-- list --></div><!-- tab --><div id="rtm_sy28-tab-1" style="display: none;" class="squareblocks-tab-content squareblocks-tab-items-4 squareblocks-tab-source-menyt-tanaan "><div class="squareblocks-items1 squareblocks-items-1"><div class="squareblocks-wrapper"><span class="no-image" id="squareblocks-item-1"><div class="menyt-home-today"></div><! -- Tänään-->
</span></div><!-- elem --></div><!-- list --></div><!-- tab --><div id="rtm_sy28-tab-2" style="display: none;" class="squareblocks-tab-content squareblocks-tab-items-4 squareblocks-tab-source-menyt-huomenna "><div class="squareblocks-items1 squareblocks-items-1"><div class="squareblocks-wrapper"><span class="no-image" id="squareblocks-item-1"><div class="menyt-home-tomorrow"></div><! -- Huomenna-->
</span></div><!-- elem --></div><!-- list --></div><!-- tab --></div><!-- tabs --></div> <!-- squareblocks-wrap --></div> <!-- squareblocks-outer --><script>
function init_rtm_sy28_tabs() {
	jQuery('#rtm_sy28_tabs').tabs({active:0});
}
addLoadEvent(init_rtm_sy28_tabs);
</script>
<div style="clear: both; margin: 0; padding: 0; height: 0; line-height: 0;"></div><!-- CLEAR --></div><!-- page-sidebar .widget --><div id="custom_html-63" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="omamainos-product-xl" data-lines="0"></div></div></div><!-- page-sidebar .widget --><div id="rtm_squareblockstabs_widget-27" class="widget rtm_squareblockstabs_widget"><div id="rtm_sy27" class="squareblocks-outer   rtm_sy-widget"><h3 class="widget-title"><a href="" class="widget-title-link">Keskustelussa</a></h3><div class="squareblocks-wrap" style=""><div id="rtm_sy27_tabs"><ul class="squareblocks-tab-selector"><li><a href="#rtm_sy27-tab-0" class="squareblocks-selector">Kolumni</a></li><li><a href="#rtm_sy27-tab-1" class="squareblocks-selector">Lukijalta</a></li><li><a href="#rtm_sy27-tab-2" class="squareblocks-selector">Pääkirjoitus</a></li></ul><div id="rtm_sy27-tab-0" class="squareblocks-tab-content squareblocks-tab-items-3 squareblocks-tab-source-uudet-kolumnit "><ul class="squareblocks-items10 squareblocks-items-10"><li><span class="no-image" id="squareblocks-item-1"><a href="https://shl.fi/2022/08/31/kohtaamiset-palkanelaisten-kanssa-muistuttivat-minua-olennaisesta-ilon-voi-loytaa-pienista-asioista-pala-kerrallaan-ja-paiva-kerrallaan/">Kohtaamiset pälkäneläisten kanssa muistuttivat minua olennaisesta – ”Ilon voi löytää pienistä asioista, pala kerrallaan ja päivä kerrallaan” <span class="published">31.8. 11:40</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-2"><a href="https://shl.fi/2022/08/19/teemu-pukki-tyrmaan-pantiin-muun-muassa-pena-kyrmyniska-ja-urho-kekkonen/">Musta Teemu Pukki ja muita vetonauloja – ”tyrmään pantiin muun muassa Pena, Kyrmyniska ja Urho Kekkonen” <span class="published">19.8. 19:32</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-3"><a href="https://shl.fi/2022/08/15/tulipahan-mieleeni-jokainen-koukkuun-joutumisesta-pelastunut-nuori-on-kuitenkin-ponnistelun-ja-paljon-enemmankin-arvoinen/">Tulipahan mieleeni – ”Jokainen koukkuun joutumisesta pelastunut nuori on kuitenkin ponnistelun ja paljon enemmänkin arvoinen” <span class="published">15.8. 11:00</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-4"><a href="https://shl.fi/2022/08/13/politikos-kansalaisia-koskevaa/">Politikos – kansalaisia koskevaa <span class="published">13.8. 19:05</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-5"><a href="https://shl.fi/2022/07/31/reinon-paiva-16-7-1962/">Reinon päivä 16.7.1962 <span class="published">31.7. 08:11</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --></ul><!-- list --></div><!-- tab --><div id="rtm_sy27-tab-1" style="display: none;" class="squareblocks-tab-content squareblocks-tab-items-3 squareblocks-tab-source-uudet-lukijalta "><ul class="squareblocks-items10 squareblocks-items-10"><li><span class="no-image" id="squareblocks-item-1"><a href="https://shl.fi/2022/09/02/kukkia-hameen-helmi/">Kukkia, Hämeen helmi <span class="published">08:12</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-2"><a href="https://shl.fi/2022/08/30/tonttimyynnissa-vaara-jarjestys-roholassa/">Tonttimyynnissä väärä järjestys Roholassa <span class="published">30.8. 08:17</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-3"><a href="https://shl.fi/2022/08/29/kostianvirran-kylan-liikenneturvallisuus-on-laitettava-tulevaisuutta-silmalla-pitaen-kuntoon/">Kostianvirran kylän liikenneturvallisuus on laitettava tulevaisuutta silmällä pitäen kuntoon <span class="published">29.8. 08:01</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-4"><a href="https://shl.fi/2022/08/28/kompostoripakon-ongelma/">Kompostoripakon ongelma <span class="published">28.8. 08:12</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-5"><a href="https://shl.fi/2022/08/26/rautajarvella-keksittiin-ratkaisu-kalliin-veneilyn-ongelmaan/">Rautajärvellä keksittiin ratkaisu kalliin veneilyn ongelmaan <span class="published">26.8. 08:08</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --></ul><!-- list --></div><!-- tab --><div id="rtm_sy27-tab-2" style="display: none;" class="squareblocks-tab-content squareblocks-tab-items-3 squareblocks-tab-source-uusi-paakirjoitus "><ul class="squareblocks-items10 squareblocks-items-10"><li><span class="no-image" id="squareblocks-item-1"><a href="https://shl.fi/2022/08/24/vuokratalomahdollisuuden-tutkiminen-on-odotettu-avaus/">Vuokratalomahdollisuuden tutkiminen on odotettu avaus <span class="published">24.8. 06:03</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-2"><a href="https://shl.fi/2022/08/17/normaaliin-arkeen-osa-x/">Normaaliin arkeen, osa X? <span class="published">17.8. 11:52</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-3"><a href="https://shl.fi/2022/08/10/koulutyo-alkaa-taas-koulumatkan-kulkeminen-omin-jaloin-kannattaa/">Koulutyö alkaa taas – koulumatkan kulkeminen omin jaloin kannattaa <span class="published">10.8. 14:07</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-4"><a href="https://shl.fi/2022/08/03/kesatapahtumien-loppusuoralla/">Kesätapahtumien loppusuoralla <span class="published">3.8. 08:00</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --><li><span class="no-image" id="squareblocks-item-5"><a href="https://shl.fi/2022/07/29/liian-pitkat-kesalomat/">Liian pitkät kesälomat? <span class="published">29.7. 08:00</span> </a> <span class="paywall_type_label paywall_type_label_diamond"><span class="icon icon-diamond"></span></span></li><!-- elem --></ul><!-- list --></div><!-- tab --></div><!-- tabs --></div> <!-- squareblocks-wrap --></div> <!-- squareblocks-outer --><script>
function init_rtm_sy27_tabs() {
	jQuery('#rtm_sy27_tabs').tabs({active:0});
}
addLoadEvent(init_rtm_sy27_tabs);
</script>
<div style="clear: both; margin: 0; padding: 0; height: 0; line-height: 0;"></div><!-- CLEAR --></div><!-- page-sidebar .widget --><div id="custom_html-64" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="omamainos-product-xl" data-lines="0"></div></div></div><!-- page-sidebar .widget --><div id="omamainos-20" class="widget omamainos"><div class="omamainos-products"  data-media="SHL" data-type="all" data-class="basic" data-max="2"></div></div><!-- page-sidebar .widget --><div id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="omamainos-product-xl" data-lines="0"></div></div></div><!-- page-sidebar .widget -->		<div id="recent-comments-3" class="widget widget_recent_comments">			<h4>Viimeisimmät kommentit</h4>			<ul id="recentcomments"><li class="recentcomments"><span class="commentauthor">Paavo Mustonen</span>:  "<a href="https://shl.fi/2022/08/25/katse-meluvallin-taakse-ajatuksia-roholasta/#comment-48737">Eikä tässä vielä kaikki. Perussiistin toimivan uuden konseptikoulun saa n. 20 000 €/ oppilaspaikka....</a>"</li><li class="recentcomments"><span class="commentauthor">maijabaer</span>:  "<a href="https://shl.fi/2018/04/30/raine-kotiseutumies/#comment-48736">Olisin kiinnostunut saamaan Toivo T Rinteen kirjoittaman Pälkäneen Sähkön historiikki-kirjan,  jota...</a>"</li><li class="recentcomments"><span class="commentauthor">T. V.</span>:  "<a href="https://shl.fi/2022/08/25/katse-meluvallin-taakse-ajatuksia-roholasta/#comment-48735">Suunnitellaan, liitytään ja tehdään selvityksiä ja esisopimuksia. Valitettavan usein jäädään siihen,...</a>"</li><li class="recentcomments"><span class="commentauthor">Paavo Mustonen</span>:  "<a href="https://shl.fi/2022/08/25/katse-meluvallin-taakse-ajatuksia-roholasta/#comment-48734">Asunnot ostetaan ja rakennetaan tunteella, mutta perustellaan järjellä. Mikä on Pälkäneen julkikuva...</a>"</li><li class="recentcomments"><span class="commentauthor">Sirkku Nevaranta</span>:  "<a href="https://shl.fi/2022/08/14/roholan-meluvallin-maisemointi-etenee-saako-meluvalli-koristeekseen-valaistun-kivielementin/#comment-48733">Itse laitoin yksinkertaisella luomisvoimallani vastaten ajoissa ehdotuksiin, että yksinkertainen puu...</a>"</li></ul>
		</div><!-- page-sidebar .widget --><div id="omamainos-4" class="widget omamainos"><div class="omamainos-products"  data-media="SHL" data-type="all" data-class="basic" data-max="6"></div></div><!-- page-sidebar .widget --></div><!-- dynamic sidebar: page-sidebar --><!-- GG --><!-- gg --></div><!-- sidebar -->
<div id="outer-sidebar" class="twocol sidebar outer-sidebar page-outer-sidebar clearfix" role="complementary"></div>
				</div> <!-- end #inner-content -->

			</div> <!-- end #content -->

<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">

					<nav role="navigation">
												</nav>

<div id="footerwidgets" class="clearfix">

<div id="footerwidgetleft" class="footerwidget">
<div id="footer-left"><div id="text-2" class="widget widget_text">			<div class="textwidget"><p>KÄYNTIOSOITE<br />
Onkkaalantie 58, Pälkäne</p>
<p>POSTIOSOITE<br />
PL 16, 36601 Pälkäne</p>
<p>TOIMISTO AVOINNA<br />
ma–ke klo 9–13<br />
ja sopimuksen mukaan</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignleft wp-image-210207" src="https://shl.fi/wp-content/uploads/2022/06/SV_LOGO_Pirmediat_Oy_FI_387134_web.jpg" alt="" width="170" height="244" srcset="https://shl.fi/wp-content/uploads/2022/06/SV_LOGO_Pirmediat_Oy_FI_387134_web.jpg 209w, https://shl.fi/wp-content/uploads/2022/06/SV_LOGO_Pirmediat_Oy_FI_387134_web-84x120.jpg 84w, https://shl.fi/wp-content/uploads/2022/06/SV_LOGO_Pirmediat_Oy_FI_387134_web-200x287.jpg 200w" sizes="(max-width: 170px) 100vw, 170px" /></p>
</div>
		</div></div><!-- dynamic sidebar: footer-left --></div>

<div id="footerwidgetmidleft" class="footerwidget">
<div id="footer-mid-left"><div id="text-3" class="widget widget_text">			<div class="textwidget"><p>OTA YHTEYTTÄ<br />
toimitus@shl.fi<br />
ilmoitukset@shl.fi<br />
etunimi.sukunimi@shl.fi</p>
<p>TILAAJAPALVELU<br />
tilaukset@shl.fi<br />
010 5844 470 arkisin klo 9–12.30 ja 13–15<br />
(ks. puhelun hinnat <a href="/yhteystiedot">Yhteystiedot</a>-sivulta)</p>
<p>JÄIKÖ LEHTI TULEMATTA?<br />
Jätä jakelupalaute <a href="/jakelupalaute">täällä</a>.</p>
</div>
		</div></div><!-- dynamic sidebar: footer-mid-left --></div>

<div id="footerwidgetmidright" class="footerwidget">
<div id="footer-mid-right"><div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Sydän-Hämeen Lehti nostaa valokeilaan alueensa kiinnostavimmat uutiset, puheenaiheet ja ilmiöt.<br />
<br />
Paikallisia uutisia julkaistaan shl.fi:n uutisvirrassa joka päivä. Paperilehti ilmestyy keskiviikkoisin ja näköislehti tiistai-iltaisin kello 20.<br />
<br />
Lehden pääasiallista levikkialuetta ovat Pälkäne ja Kangasala.<br />
<br />
Sydän-Hämeen Lehti on osa <a href="https://pirmediat.fi/" target="_blank" rel="noopener">Pirmedioita</a>.</div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://vastuullistajournalismia.fi/" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-75196 aligncenter" src="https://shl.fi/wp-content/uploads/2018/03/vastuullistajournalismia_pysty_FIN_sininenRGB.jpg" alt="" width="150" height="177" /></a></p>
</div>
		</div></div><!-- dynamic sidebar: footer-mid-right --></div>

<div id="footerwidgetright" class="footerwidget">
<div id="footer-right"><div id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>
function late_facebook() {
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/fi_FI/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
}
addLoadEvent(late_facebook);</script><div class="fb-page" data-href="https://.facebook.com/sydanhameenlehti" data-width="280" data-height="400" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p>Verkkopalvelussamme käytetään evästeitä käyttökokemuksen parantamiseksi. Tutustu tietosuojakäytäntöihimme <a href="https://shl.fi/tietosuoja/">täällä</a>.</p>
</div>
		</div><div id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">&nbsp;
<table style="width: 50%; border-collapse: collapse;">
<tbody>
<tr>
<td style="width: 33.3333%; text-align: center;"><a href="https://twitter.com/shlehti" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-32903 aligncenter" src="https://shl.fi/wp-content/uploads/2020/09/twitter_valk.png" alt="" width="37" height="31" /></a></td>
<td style="width: 33.3333%; text-align: center;"><a href="https://www.facebook.com/sydanhameenlehti/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-32901 aligncenter" src="https://lvs.fi/wp-content/uploads/2020/09/facebook_valk.png" alt="" width="17" height="32" /></a></td>
<td style="width: 33.3333%; text-align: center;"><a href="https://www.instagram.com/shlehti/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-32902 aligncenter" src="https://shl.fi/wp-content/uploads/2021/12/Instagram-icon-white.png" alt="" width="37" height="37" /></a></td>
</tr>
</tbody>
</table>
&nbsp;</div></div></div><!-- dynamic sidebar: footer-right --></div>

</div>

				</div> <!-- end #inner-footer -->

			</footer> <!-- end footer -->



		</div> <!-- end #container -->

		
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->

<script>
function init_mobi_dropdown() {
	jQuery('.dropdown-toggle').click(function(e) {
		e.preventDefault();
		console.log(e.target);
		if (jQuery(e.target).hasClass('icon-plus')) {
			jQuery(e.target).removeClass('icon-plus').addClass('icon-minus');
		} else {
			jQuery(e.target).removeClass('icon-minus').addClass('icon-plus');
		}
		var ul = jQuery(e.target).parent().parent().children('ul');
		ul.toggle();
		return false;
	});
}
addLoadEvent(init_mobi_dropdown);
</script>
<script>
function init_lozad() {
	console.log('lozad init');
	const observer = lozad();
	observer.observe();
}
addLoadEvent(init_lozad);
</script>
<script>
var rtm_view = {"p":0,"m":[],"t":[]};
</script>
<script>
function recommend(args) {
	if (typeof(rtm_view) != 'undefined') {
		var pview = rtm_view; 
	} else {
		pview = {m:[],t:[],p:0};
	}
	var data = {
		'action': 'content_recommendations',
		'n': args.n, 
		'ml': args.cats,
		'lc': args.lc,
		'mx': args.mx,
		'm' : pview.m,
		't' : pview.t,
		'z': args.z,
		'sl' : args.sl,
		'pl' : args.pl
	};
	jQuery.ajax({
		type: "POST",
		dataType: "json",
		url: "https://shl.fi/wp-admin/admin-ajax.php", 
		data: data,
		success: function(data) {
			if (!jQuery.isEmptyObject(data.items)) {
				if ((typeof(args.h) != 'undefined') && (args.h.length > 4)) {
					jQuery('#more-products').before(args.h);
				};
				data.items.forEach(function(item) {

					var b = '<div id="content-' + item.post_id + '" class="recommended-content">' +
						'<div class="recommended-content-inner">';

					if (typeof(item.image) != 'undefined')
						b = b + '<a href="' + item.link + '" class="imgitemlink itemlink">' +
							'<img src="' + item.image + '" class="itemimage"></a>';

					b = b + '<div class="itemdetails"><div class="itemdetails-inner">' +
						'<a href="' + item.link + '" class="detailitemlink itemlink">';

					b = b + '<span class="itemtext"><span class="itemtitle">' + 
						item.title + '</span>';

					if (typeof(item.content) != 'undefined')
						b = b + '<span class="itemcontent">' + item.content + '</span> ';

					b = b + '<span class="itemshop">' + item.shop + '</span> ';

					if (typeof(item.text) != 'undefined')
						b = b + '<span class="pricing">' + item.text + '</span>';

					b = b + '</a>';

					b = b + '<a href="' + item.shoplink + '" class="shoplink">';
					if (typeof(item.logo) != 'undefined') 
						b = b + '<img src="' + item.logo + '" class="shoplogo">';
					b = b + '<div class="shoptitle">' + item.shop + '</div>';
					b = b + '</a></div></div><div class="clearfix" style="clear: left;"></div></div></div>' +
						'';

					jQuery(args.elem).append(b);
/*					jQuery(args.elem).shapeshift({
						enableResize: true,
						enableDrag: false,
						autoHeight: true,
						align: "left",
						gutterX: 10,
						gutterY: 10,
						paddingX: 0,
						paddingY: 0
					}); 
*/
					jQuery(args.elem + ' .recommended-content').on('inview', function(visible) {
						if (visible) {
							var pid = this.id.split('-');
							if (pid.length == 2) rtm_impress(pid[1]);
						}
					});

				});
			} else {
				console.log('Zone ' + args.z + ' received nothing');
			}
		}
    });
}
</script>
<div id="popbelow" style="display: none;  position: fixed; bottom: 0; left: 0; width: 100%; z-index: 999999;  margin: 0; overflow: hidden;  padding: 0.2em; box-shadow: 0 0 60px rgba(0,0,0,0.5); background-color: white;"><div style="position: relative; width=100%;"><table style="height: 100%; width: 100%; background-color: #ffffff;" cellpadding="10">
<tbody>
<tr>
<td style="width: 75%;"><a href="/sovellus" target="_blank" rel="noopener noreferrer"><span style="color: #000000;"><strong>Lataa Sydän-Hämeen Lehden uutissovellus</strong></span></a></td>
<td style="width: 25%; text-align: left;"><a href="/sovellus" target="_blank" rel="noopener noreferrer"><img class="wp-image-167347 alignleft" src="https://shl.fi/wp-content/uploads/2020/03/SHL_sovellusikoni-620x620.png" alt="SHL uutissovellus" width="50" height="50" /></a></td>
</tr>
</tbody>
</table><span style="position: absolute; right: 0; top: 0; width: 20px; height: 20px; border: 1px solid #808080; border-radius: 2px; display: inline-block; text-align: center; "><a onclick="jQuery('#popbelow').hide(200);" style="display: table-cell; vertical-align: middle; text-align: center;  font-family: FontAwesome; height: 20px; width: 20px; font-size: 0.8em; line-height: 1.0em; cursor: pointer;  ">&#xf00d;</a></span></div></div><div id="popbelow-padding"></div><script>
function popbelow_init() {
	var w = jQuery(window).width();
	if (w > 640) { return; }
	jQuery('#popbelow').delay(4000).show(200);
	var callid = window.setTimeout(function () {
		var h = jQuery('#popbelow').height();
		jQuery('#popbelow-padding').height(h);
	}, 4250);
	
}
addLoadEvent(popbelow_init);
</script>
<style type="text/css"></style>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32482493-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-32482493-1', {'anonymize_ip': true});
</script>

<script>
function digilehti_popup_init() {
	jQuery(".digilehti-popup a").click(function(e) {
		e.preventDefault();
		var top = jQuery(this).offset().top + 40;
		var left = jQuery(this).offset().left - 20;
		var url = jQuery(this).prop("href");
		jQuery("#digilehti-popup-link").prop("href", url);
		jQuery("#digilehti-popup-div").show(200).css({"top":top,"left":left, "z-index":999999});
		setTimeout(function () {
			window.location.href = url;
		}, 5000);
		return false;
	});
}
addLoadEvent(digilehti_popup_init);
</script>
<div id="digilehti-popup-div" style="display: none; position: absolute; top: 0; left: 0; padding: 0 1rem; background-color: white; border: 1px solid #333; max-width: 240px; border-radius: 4px; box-shadow: 0 0 1rem rgba(0,0,0,0.2);">
<p>Siirryt nyt digilehteen.</p>
<p><b>Muista kirjautua sisään digilehtisivun oikeasta yläkulmasta.</b></p>
<p style="text-align: right;"><a href="" id="digilehti-popup-link" class="paywall-button">Ok</a></p>
</div>
<script>
var rgadsid = "21848498351";
var rgadswidth;
var rgadstime;
var rgadstimeout = false;
var rgadsdelta = 500;
var rgadsrun = 0;

function gads_google_init() {

	console.log('gad_google_init');
	jQuery( "._gtag" ).each( function(i, el) { 

		var id = jQuery(el).attr('id');
		var w = jQuery(el).data('width');
		var h = jQuery(el).data('height');
		var slot = '/' + rgadsid + '/' + id;
		console.log('z ' + slot);
		googletag.cmd.push(function() {
			googletag.defineSlot(slot, [w,h], id).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
		});

	});
	googletag.enableServices();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		post_check_feed_gads(event);
	});
}
function post_check_feed_gads(event) {
	var slotel = event.slot.getSlotElementId();
	if (slotel == "undefined") return;
	var gad = jQuery('#' + slotel);
	var loc = jQuery(gad).data('loc');
	var elem = gad;
	console.log('zz ' + slotel + ' ' + loc);
	if ((loc == 'feed') || (loc == 'article')) 
		elem = jQuery(gad).parent().parent();
	if (event.isEmpty) {
		console.log('hiding ' + slotel + ' in ' + loc + '.');
		jQuery(elem).removeClass('loaded').hide();
		return;
	}
	jQuery(elem).addClass('loaded').show();
}
function gads_display(el) {
	var id = jQuery(el).attr('id');
	googletag.cmd.push(function() { googletag.display(id); });
}

function gads_refresh(el) {
	var id = jQuery(el).attr('id');
	var w = jQuery(el).data('width');
	var h = jQuery(el).data('height');
	var slot = '/' + rgadsid + '/' + id;
	googletag.pubads().refresh[slot];
}

function reset_rtm_gads() {
	var above;
	var width = window.innerWidth;
	if (width > 680) {
		jQuery('.gloc-feed._gtag-mobile').hide();
		jQuery('.gloc-feed._gtag-desktop').show();
		jQuery('.gloc-article._gtagwrap-mobile').hide();
		jQuery('.gloc-article._gtabwrap-desktop').show();
	} else {
		jQuery('.gloc-feed._gtag-desktop').hide();
		jQuery('.gloc-feed._gtag-any, ._gtag-mobile').show();
		jQuery('.gloc-article._gtagwrap-mobile').show();
		jQuery('.gloc-article._gtadwrap-desktop').hide();
	}
	if (width > 1069) {
		jQuery('.gloc-side._gtag-desktop').show();
	} else {
		jQuery('.gloc-side._gtag-desktop').hide();
	}
	if (width > 1069) above = 'desktop';
	if (width < 1070) above = 'mini';
 	if (width < 680) above = 'mobile';
	jQuery('.gloc-above').hide();
	jQuery('.gloc-above._gtag-' + above).show();

	jQuery('._gtag:visible').each(function(i,el){
		if (rgadsrun) {
			gads_refresh(this);
		} else {
			gads_display(this);
		}
	});
	rgadsrun++;
}

function rtm_rgads_resized() {
        if (rgadswidth == jQuery(window).width()) return;
        if (new Date() - rgadstime < rgadsdelta) {
                setTimeout(rtm_rgads_resized, rgadsdelta);
        } else {
                rgadstimeout = false;
                rgadswidth = jQuery(window).width();
		console.log('resized to ' + rgadswidth);
		reset_rtm_gads(); 
/*		googletag.pubads().collapseEmptyDivs(); */
/*                googletag.pubads().clear(); */
                console.log('gads_resized');
        }
}

function fail_slot_load() {
	console.log('giving up on googletag');
	jQuery('.inline_gad').hide();
}


var long_wait = 0;

function defer_rtm_gads(method) {
    if (window.googletag && googletag.apiReady) {
        method();
    } else {
	long_wait++;
	if (long_wait > 100) {
		fail_slot_load();
	} else {
        	setTimeout(function() { defer_rtm_gads(method) }, 50);
	}
    }
}
function init_rtm_gads() {
	if (window.googletag && googletag.apiReady) {
		gads_google_init();
		reset_rtm_gads();
	}
}
function _init_rtm_gads() {
	console.log('z _init_rtm_gads()');
	window.googletag = window.googletag || {cmd: []};
	defer_rtm_gads(init_rtm_gads);
}
addLoadEvent(_init_rtm_gads);
</script>
<script>
var irgadsrun = 0;

function reset_inline_gads() {
	for (i = 1; i < 6; i++) {
		for (ss = 0; ss < 2; ss++) {
			show = 0;
			if (ss==1) s = 'desktop'; else s = 'mobile';
			if (ss==1) {
				if (window.innerWidth > 679) show = 1;
			} else {
				if (window.innerWidth < 680) show = 1;
			}
			if (show) {
				var container = jQuery('#inline_gad_' + s + '_' + i);
				var el = jQuery('#inline_gad_' + s + '_' + i + ' ._gtag');
				var frames = jQuery('#inline_gad_' + s + '_' + i + ' _gtag  iframe').length;
				container.show();
				if (!frames) gads_display(el);
				else gads_refresh(el);
			} else {
				jQuery('#inline_gad_' + s + '_' + i).hide();
			}
		}
	}
}

var irgadswidth;
var irgadsdelta;
var irgadstimeout = false;
var irgadsdelta = 500;
function init_inline_gad() {
	if (jQuery('body.single').length!=1) return;
	if (jQuery('body.content-marketing').length==1) return;
	jQuery('.inline-gad-label').hide();
	var s;
	var places = 0;
	var location = 0;
	for (i = 1; i < 7; i++) {
		located = 0;
		for (ss = 0; ss < 2; ss++) {
			success = 0;
			if (ss==1) s = 'desktop'; else s = 'mobile';
			elem = "body.single section.entry-content .paywall-preview > p:eq(" + ((i)*4) + ")";
			var entry = jQuery(elem);
			if (entry.length) {
				success = entry.length;
				jQuery('#inline_gad_' + s + '_' + i).appendTo(entry);
			}
			if (!success) {
				elem = "body.single.logged-in section.entry-content > p:eq(" + ((i)*4) + ")";
				var entry = jQuery(elem);
				if (entry.length) {
					success = entry.length;
					jQuery('#inline_gad_' + s + '_' + i).appendTo(entry);
				}
			}
			if (!success) {
				elem = "body.single.logged-in section.entry-content .paywall > p:eq(" + ((i)*4) + ")";
				var entry = jQuery(elem);
				if (entry.length) {
					success = entry.length;
					jQuery('#inline_gad_' + s + '_' + i).appendTo(entry);
				}
			}
			if (success) located++;
		}
		if (located) { places++; }
		
	}
	if (places == 0) {
		i = 1;
		for (ss = 0; ss < 2; ss++) {
			success = 0;
			if (ss==1) s = 'desktop'; else s = 'mobile';
			elem = "body.single section.entry-content .paywall-preview > p:last-of-type";
			var entry = jQuery(elem);
			if (entry.length) {
				success = entry.length;
				jQuery('#inline_gad_' + s + '_' + i).appendTo(entry);
			}
			if (!success) {
				elem = "body.single.logged-in section.entry-content > p:last-of-type";
				var entry = jQuery(elem);
				if (entry.length) {
					success = entry.length;
					jQuery('#inline_gad_' + s + '_' + i).appendTo(entry);
				}
			}
			if (!success) {
				elem = "body.single.logged-in section.entry-content .paywall > p:last_of_type";
				var entry = jQuery(elem);
				if (entry.length) {
					success = entry.length;
					jQuery('#inline_gad_' + s + '_' + i).appendTo(entry);
				}
			}
			if (success) located++;
		}
	}
	
	reset_inline_gads();
}
addLoadEvent(init_inline_gad);
</script>
<!-- inline_gads -->
<div id="inline_gad_desktop_1" class="inline_gad inline_gad_1 gloc-article _gtagwrap _gtagwrap-desktop"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_640x240_1" class="inline_gad_content _gtag _gtag-desktop" data-loc="article" data-size="640x240" data-width="640" data-height="240"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_desktop_2" class="inline_gad inline_gad_2 gloc-article _gtagwrap _gtagwrap-desktop"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_640x240_2" class="inline_gad_content _gtag _gtag-desktop" data-loc="article" data-size="640x240" data-width="640" data-height="240"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_desktop_3" class="inline_gad inline_gad_3 gloc-article _gtagwrap _gtagwrap-desktop"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_640x240_3" class="inline_gad_content _gtag _gtag-desktop" data-loc="article" data-size="640x240" data-width="640" data-height="240"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_desktop_4" class="inline_gad inline_gad_4 gloc-article _gtagwrap _gtagwrap-desktop"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_640x240_4" class="inline_gad_content _gtag _gtag-desktop" data-loc="article" data-size="640x240" data-width="640" data-height="240"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_desktop_5" class="inline_gad inline_gad_5 gloc-article _gtagwrap _gtagwrap-desktop"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_640x240_5" class="inline_gad_content _gtag _gtag-desktop" data-loc="article" data-size="640x240" data-width="640" data-height="240"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_desktop_6" class="inline_gad inline_gad_6 gloc-article _gtagwrap _gtagwrap-desktop"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_640x240_6" class="inline_gad_content _gtag _gtag-desktop" data-loc="article" data-size="640x240" data-width="640" data-height="240"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_mobile_1" class="inline_gad inline_gad_1 gloc-article _gtagwrap _gtagwrap-mobile"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_300x250_1" class="inline_gad_content _gtag _gtag-mobile" data-loc="article" data-size="300x250" data-width="300" data-height="250"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_mobile_2" class="inline_gad inline_gad_2 gloc-article _gtagwrap _gtagwrap-mobile"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_300x250_2" class="inline_gad_content _gtag _gtag-mobile" data-loc="article" data-size="300x250" data-width="300" data-height="250"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_mobile_3" class="inline_gad inline_gad_3 gloc-article _gtagwrap _gtagwrap-mobile"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_300x250_3" class="inline_gad_content _gtag _gtag-mobile" data-loc="article" data-size="300x250" data-width="300" data-height="250"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_mobile_4" class="inline_gad inline_gad_4 gloc-article _gtagwrap _gtagwrap-mobile"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_300x250_4" class="inline_gad_content _gtag _gtag-mobile" data-loc="article" data-size="300x250" data-width="300" data-height="250"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_mobile_5" class="inline_gad inline_gad_5 gloc-article _gtagwrap _gtagwrap-mobile"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_300x250_5" class="inline_gad_content _gtag _gtag-mobile" data-loc="article" data-size="300x250" data-width="300" data-height="250"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><div id="inline_gad_mobile_6" class="inline_gad inline_gad_6 gloc-article _gtagwrap _gtagwrap-mobile"><div class="inline_gad_wrap"><div class="inline_gad_starts inline_gad_label"><span class="inline_gad_label_text">Mainos</span></div><div id="SHL_ARTICLE_300x250_6" class="inline_gad_content _gtag _gtag-mobile" data-loc="article" data-size="300x250" data-width="300" data-height="250"></div><div class="inline_gad_stops inline_gad_label"><span class="inline_gad_label_text">Mainos päättyy</span></div></div></div><script src="https://www.googleoptimize.com/optimize.js?id=OPT-MSWNWN2"></script>
<div id="to-top"><a onclick="window.scrollTo(0, 0);" title="Sivun alkuun"><i></i></a></div>
<script type="text/javascript">
function init_pardot() {

piAId = '281042';
piCId = '1502';

(function() {
    function async_load(){
   	 var s = document.createElement('script'); s.type = 'text/javascript';
   	 s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
   	 var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
    }
    if(window.attachEvent) { window.attachEvent('onload', async_load); }
    else { window.addEventListener('load', async_load, false); }
})();
}
addLoadEvent(init_pardot);
</script>


<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
				function get_form_submits(el){
					var form,current=el,ui,type,slice = Array.prototype.slice,self=this;
					this.submits=[];
					this.form=false;

					this.setEnabled=function(e){
						for ( var s=0;s<self.submits.length;s++ ) {
							if (e) self.submits[s].removeAttribute('disabled');
							else  self.submits[s].setAttribute('disabled','disabled');
						}
						return this;
					};
					while ( current && current.nodeName != 'BODY' && current.nodeName != 'FORM' ) {
						current = current.parentNode;
					}
					if ( !current || current.nodeName != 'FORM' )
						return false;
					this.form=current;
					ui=slice.call(this.form.getElementsByTagName('input')).concat(slice.call(this.form.getElementsByTagName('button')));
					for (var i = 0; i < ui.length; i++) if ( (type=ui[i].getAttribute('TYPE')) && type=='submit' ) this.submits.push(ui[i]);
					return this;
				}
				</script><script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var form_submits = get_form_submits(el).setEnabled(false), wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6Lf4owcUAAAAANmAajN1H5mLQ7FA6bKEtS75hNmz',
							'theme':el.getAttribute('data-theme') || 'light'
							,
							'callback' : function(r){ get_form_submits(el).setEnabled(true); /* enable submit buttons */ }
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6Lf4owcUAAAAANmAajN1H5mLQ7FA6bKEtS75hNmz') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit&#038;hl=fi" async defer></script>
<!-- END recaptcha -->
<script>
function init_trending() {
    jQuery.ajax({
        url: "https://shl.fi/wp-admin/admin-ajax.php",
        data: {'action':'get_trending', 'limit':5},
        dataType: "json",
        method: "post",
        success: function (resp) {
			jQuery.each(resp, function (i,val) {
				jQuery('.item-wrap_' + val + ' .item-wrap-inner').append('<span class="trending">Suosittu</span>');
    			jQuery('.item-wrap_' + val).addClass('trending-article');
           });
        }
    });
}
addLoadEvent(init_trending);
</script>
<!-- MESSAGES -->
<script>
function personalized_message() {
	var data = {action: "personalized_message", post_id: 213924};
	jQuery.ajax({method:"POST", url: "https://shl.fi/wp-admin/admin-ajax.php", data:data, success:function(resp) {
		var r = JSON.parse(resp);
		if (r.success) {
			console.log('personalized message: ' + r.message + ' to ' + r.target);
			jQuery(r.target).html(r.content);
		}
	}});
}
addLoadEvent(personalized_message);
</script>
<script>
var omamainos_user_id = 0;
function omamainos_save_usermeta(field,value) {
	var data = {action: "omamainos_save", field: field, value: value}
	if (omamainos_user_id == 0) {
		console.log("login required to save usermeta");
	} else {
		jQuery.ajax({method: "POST", url: "https://shl.fi/wp-admin/admin-ajax.php", data:
			data, success: function(resp) {
				var r = JSON.parse(resp);
				console.log(resp);
				if (typeof(r.error) == "undefined") {
					console.log(r.field + " " + r.status);
				} else {
					console.log("error saving usermeta: " + r.error);
				}
			}
		});
	}
}
</script>
<script>
var sqbseen = [213924,202832,202476,195371,186566,181662,213988,213733,213335];
function squareblocks_pager_init() {
	jQuery('button.sqbpager').on("click", function (e) {
		var id = e.srcElement.id;
		var button = document.querySelector('#' + id);
		var current = button.dataset.current;
		var source = button.dataset.source;
		var args = sqbpager[source];
		args.current = button.dataset.current;
		args.action = 'sqbpager';
		args.sqbpager = id;
		args.sqbseen = sqbseen;
		if (typeof(args)=="undefined") return;
		button.disabled = true;
		jQuery.ajax("https://shl.fi/wp-admin/admin-ajax.php",{
			data: args,
			dataType: 'json',
			method: 'post',
			success: function (r) {
				var button = document.querySelector('#' + r.sqbpager);
				button.dataset.current = r.current;
				button.disabled = false;
				jQuery(r.content).insertBefore('#' + r.sqbpager);
				sqbseen = r.seen;
				if (r.completed) jQuery('#' + r.sqbpager).hide();
			}
		});
	});
}
addLoadEvent(squareblocks_pager_init);
</script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js' id='imgareaselect-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Seuraava \u00bb","prev":"\u00ab Edellinen","image":"Kuva","of":"\/","close":"Sulje","noiframes":"T\u00e4m\u00e4 toiminto edellytt\u00e4\u00e4 kehyksi\u00e4. Sinulla on kehykset estetty tai selaimesi ei tue niit\u00e4.","loadingAnimation":"https:\/\/shl.fi\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/jquery.cycle.all.min.js' id='jquery_cycle-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/jquery.lazyload.min.js' id='jquery-lazyload-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/lazysizes.min.js' id='lazysizes-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=true&#038;language=fi&#038;key=AIzaSyAgNFsJfvaA1xAvmqVYpF1cVIX8_1s8hHw' id='google-maps-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/featherlight.js' id='featherlight-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/jquery.inview.min.js' id='jquery-inview-js'></script>
<script type='text/javascript' id='collapseomatic-js-js-before'>
const com_options = {"colomatduration":"fast","colomatslideEffect":"slideFade","colomatpauseInit":"","colomattouchstart":""}
</script>
<script type='text/javascript' src='https://shl.fi/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js' id='collapseomatic-js-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shl.fi/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://menyt.azurewebsites.net/public/js/omamainos-widget4.js' id='omamainos-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/jquery.elastic.js' id='jquery-elastic-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/jquery.easing.1.3.js' id='jquery_easing-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/jquery/ui/droppable.min.js' id='jquery-ui-droppable-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/jquery.ui.touch-punch.min.js' id='touch-punch-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/jquery.shapeshift.min.js' id='shapeshift-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Sulje","currentText":"T\u00e4n\u00e4\u00e4n","monthNames":["tammikuu","helmikuu","maaliskuu","huhtikuu","toukokuu","kes\u00e4kuu","hein\u00e4kuu","elokuu","syyskuu","lokakuu","marraskuu","joulukuu"],"monthNamesShort":["tammi","helmi","maalis","huhti","touko","kes\u00e4","hein\u00e4","elo","syys","loka","marras","joulu"],"nextText":"Seuraava","prevText":"Edellinen","dayNames":["sunnuntai","maanantai","tiistai","keskiviikko","torstai","perjantai","lauantai"],"dayNamesShort":["su","ma","ti","ke","to","pe","la"],"dayNamesMin":["su","ma","ti","ke","to","pe","la"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/jquery.ui.datepicker-fi.js' id='jquery.ui.datepicker-fi-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/mu-plugins/rtminc/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://shl.fi/wp-content/themes/uusi-verkkolehti/library/js/scripts.js' id='bones-js-js'></script>

<!-- AG: no authors -->
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner evasteinfo"><span class="ctcc-left-side">Käytämme evästeitä parantaaksemme sivuston käyttökokemusta. Jatkamalla sivuston käyttöä hyväksyt tämän. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://shl.fi/tietosuoja/">Tutustu tietosuojaselosteeseen.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Hyväksyn</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
	</body>

</html>


<!-- Page generated by LiteSpeed Cache 5.2 on 2022-09-02 14:51:09 -->